A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Netgear DG814 firmware v4.7 - Still doesn't fix the time!



 
 
Thread Tools Display Modes
  #1  
Old July 7th 03, 04:18 PM posted to uk.telecom.broadband
StephenD
external usenet poster
 
Posts: 1
Default Netgear DG814 firmware v4.7 - Still doesn't fix the time!

Yes! at last someone else has the same problem as me. The only way I
can keep my router alive is by setting my GF hairdryer to COLD and
giving it a quick balst now and then. I dont suppose you have found a
fix for this one??? please tell me you do.

Cheers,

StephenD


"Les Neil" wrote in message ...
does anyone else with a dg814 have a heat problem with, mine has started
cutting off the net, I re set it then 3 to 4 mins later its off again it
runs very hot after 2 minis it duff
Neil B

"Nick Martlew" wrote in message
.. .
Yesterday I installed the new (and much awaited) DG814 firmware v4.7. The
release notes claim to have fixed the routers inability to contact the
internet time server, they say they have included a list of 30 alternative
time servers in this latest release.

However, my DG814 clock still reads the time elapsed since I reset it as
opposed to the actual time of day.

Netgear clearly have a problem with reading the time, personally I learnt

it
at primary school and it wasn't that hard!



  #2  
Old July 7th 03, 04:53 PM posted to uk.telecom.broadband
Graham in Melton
external usenet poster
 
Posts: 167
Default Netgear DG814 firmware v4.7 - Still doesn't fix the time!

Get a girlfriend with two hairdryers maybe ?

The only way I
can keep my router alive is by setting my GF hairdryer to COLD and
giving it a quick balst now and then. I dont suppose you have found a
fix for this one??? please tell me you do.


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear's DG814 ADSL Router Alan uk.telecom.broadband (UK broadband) 0 July 4th 03 07:45 PM
DG824M New Firmware - wireless problem solved M Maltby uk.telecom.broadband (UK broadband) 0 June 24th 03 02:02 AM


All times are GMT +1. The time now is 10:58 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.