A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Need help with BT Broadband ADSL modem settings



 
 
Thread Tools Display Modes
  #1  
Old July 8th 03, 08:56 AM posted to uk.telecom.broadband
Tapio Kohonen
external usenet poster
 
Posts: 4
Default Need help with BT Broadband ADSL modem settings

Hello
I need help setting up my ADSL modem for BT Broadband.
The modem is Telewell EA701A, bought in Finland so actually
may not work at all in UK...But I am trying.
Following questions:

1. Should be simple. From choices IPoA(RFC1577), PPPoA(RFC2364),
MPoA(RFC1483), MPoa(RFC1483), PPTP(RFC2637), PPPoE(RFC2516)
the correct setting is PPPoA(RFC2364), right?

2. Should NAT be on or off ?

3. Authentication choices are CHAP or PAP. Which is correct?

4. Modulation choices are Multi, G.Lite, G.DMT, ANSI. Which is correct?

5. I guess setting "Obtain a LAN IP address from a DHCP server" should be on?

6. Does the user name setting matter? I mean, if this is incorrect, the
connection does not work?

Thanks,
Tapio
  #2  
Old July 8th 03, 11:23 AM posted to uk.telecom.broadband
Peter Morgan - 0870 432 9631
external usenet poster
 
Posts: 294
Default Need help with BT Broadband ADSL modem settings

On 8 Jul 2003 00:56:16 -0700, (Tapio Kohonen) wrote:

6. Does the user name setting matter? I mean, if this is incorrect, the
connection does not work?


certainly having an invalid username is likely to stop you connecting :-)

Try
http://www.cazart.plus.com/conexant/ for many of the UK-specific
settings regarding other parameters. Sounds like yours should work OK!
  #3  
Old July 8th 03, 01:56 PM posted to uk.telecom.broadband
Todd Richardson
external usenet poster
 
Posts: 3
Default Need help with BT Broadband ADSL modem settings

"Tapio Kohonen" wrote in message
om...
Hello
I need help setting up my ADSL modem for BT Broadband.
The modem is Telewell EA701A, bought in Finland so actually
may not work at all in UK...But I am trying.
Following questions:

1. Should be simple. From choices IPoA(RFC1577), PPPoA(RFC2364),
MPoA(RFC1483), MPoa(RFC1483), PPTP(RFC2637), PPPoE(RFC2516)
the correct setting is PPPoA(RFC2364), right?

2. Should NAT be on or off ?

3. Authentication choices are CHAP or PAP. Which is correct?

4. Modulation choices are Multi, G.Lite, G.DMT, ANSI. Which is correct?

5. I guess setting "Obtain a LAN IP address from a DHCP server" should be

on?

6. Does the user name setting matter? I mean, if this is incorrect, the
connection does not work?

Thanks,
Tapio


There are far more settings than that

Yes PPPoA (PPP protocol over ATM) BUT YOU Need to specify VC-MUX as the
equipment uses multiplexing.

NAT should be turned on

Authentication is, as far as I can tell, using RADIUS not CHAP or PAP which
are older and less secure.

If the ADSL is compatible with your system then the line should train and
connect, however to get an IP address you will need a username password and
RADIUS support.

I wish you luck





  #4  
Old July 9th 03, 09:51 AM posted to uk.telecom.broadband
Tapio Kohonen
external usenet poster
 
Posts: 4
Default Need help with BT Broadband ADSL modem settings

Peter Morgan - 0870 432 9631 wrote in message a.net...
On 8 Jul 2003 00:56:16 -0700, (Tapio Kohonen) wrote:

6. Does the user name setting matter? I mean, if this is incorrect, the
connection does not work?


certainly having an invalid username is likely to stop you connecting :-)

Try
http://www.cazart.plus.com/conexant/ for many of the UK-specific
settings regarding other parameters. Sounds like yours should work OK!


Thanks,
regarding username, I am told that for example

is ok to use...So I am a little confused about the meaning, but
anyway this is no problem. I have not used any username with ADSL
before (in Finland).
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Building my own wireless ADSL modem/router Terry Eden uk.telecom.broadband (UK broadband) 6 July 10th 03 10:33 PM


All times are GMT +1. The time now is 01:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.