A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Sar 715 Setup problem



 
 
Thread Tools Display Modes
  #1  
Old July 8th 03, 11:35 AM posted to uk.telecom.broadband
fred
external usenet poster
 
Posts: 175
Default Sar 715 Setup problem

In article , Ellis
writes
I have come to the part where they say "add a new service" which in my case
is freeserve. Then it has two settings called VPI and VCI.
The default setting for VPI is 0 and for VCI it is 38.

Beware, I have just bought and set up a 715 & I could have sworn the
default VCI came up as 35, not 38. I didn't look very hard and it (obviously)
wouldn't connect. Took me a while to go back over it with a fine comb to
find the mistake and I'm pretty sure I didn't change that number . . . .

Works fine now, loads better that the usb thing I had before
--
fred
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vigor2600We setup Andrew Hall uk.telecom.broadband (UK broadband) 5 July 8th 03 11:48 AM
Sar 715 Setup problem The Vicar uk.telecom.broadband (UK broadband) 1 July 7th 03 09:02 PM


All times are GMT +1. The time now is 03:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.