A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Is this a record


« Zen | Re: ADSL Move »

 
 
Thread Tools Display Modes
  #1  
Old July 14th 03, 11:45 PM posted to uk.telecom.broadband
Hopey
external usenet poster
 
Posts: 12
Default Is this a record

Hi all This must be one of the fastest adsl sign ups on record or do u know
better.

Thursday 5pm Filled pipex online forms in.
Thursday 7pm got email saying my order was being attended to.
Fryday 9.30am got email saying BT had done preliminary Line Test.
Fryday 1pm got Email saying Modem and extra filters had been dispatched and
my connection date was 17-07-04.
Saturday morning Recieved moden I installed drivers and connected modem and
it worked and has been since.

That must take some beateing :-)


  #2  
Old July 14th 03, 11:57 PM posted to uk.telecom.broadband
Adam Woodcraft
external usenet poster
 
Posts: 2
Default Is this a record

"Hopey" wrote:
Thursday 5pm Filled pipex online forms in.
Thursday 7pm got email saying my order was being attended to.
Fryday 9.30am got email saying BT had done preliminary Line Test.
Fryday 1pm got Email saying Modem and extra filters had been dispatched and
my connection date was 17-07-04.
Saturday morning Recieved moden I installed drivers and connected modem and
it worked and has been since.


I signed up with Andrews and Arnold on a Thursday afternoon; collected the
modem from the post office on the Saturday morning; that evening I plugged
it in and it all worked.

I don't think I was particularly fortunate. I think it is not unusual
for connection to be a few days before the date that BT hand out...
  #3  
Old July 15th 03, 12:38 AM posted to uk.telecom.broadband
Gus
external usenet poster
 
Posts: 8
Default Is this a record


I signed up with Andrews and Arnold on a Thursday afternoon; collected the
modem from the post office on the Saturday morning; that evening I plugged
it in and it all worked.

I don't think I was particularly fortunate. I think it is not unusual
for connection to be a few days before the date that BT hand out...


Same here roughly, my line was live after 3 days. But cause of a weekend[BT
then didn't work on ADSL self installs on weekends] it took BT 3 more days
to get around to finishing the connection. That was when they where busy
with the pre signups in April a year ago.


  #4  
Old July 15th 03, 12:49 AM posted to uk.telecom.broadband
Hopey
external usenet poster
 
Posts: 12
Default Is this a record


"Gus" wrote in message
...

I signed up with Andrews and Arnold on a Thursday afternoon; collected

the
modem from the post office on the Saturday morning; that evening I

plugged
it in and it all worked.

I don't think I was particularly fortunate. I think it is not unusual
for connection to be a few days before the date that BT hand out...


Same here roughly, my line was live after 3 days. But cause of a

weekend[BT
then didn't work on ADSL self installs on weekends] it took BT 3 more days
to get around to finishing the connection. That was when they where busy
with the pre signups in April a year ago.

And theres me thought I was somthing special. ;-(

Can some one tell me how come my read out in sys tray says 576kbps When im
only supposed to have 512


  #5  
Old July 15th 03, 01:15 AM posted to uk.telecom.broadband
Gus
external usenet poster
 
Posts: 8
Default Is this a record



Can some one tell me how come my read out in sys tray says 576kbps When im
only supposed to have 512



Thats just the over heads you don't see. It's just rated at 256/512 as
that's what you get.


  #6  
Old July 15th 03, 01:29 AM posted to uk.telecom.broadband
Hopey
external usenet poster
 
Posts: 12
Default Is this a record


"Gus" wrote in message
...


Can some one tell me how come my read out in sys tray says 576kbps When

im
only supposed to have 512



Thats just the over heads you don't see. It's just rated at 256/512 as
that's what you get.

Cheers Gus


  #7  
Old July 15th 03, 07:29 PM posted to uk.telecom.broadband
tHatDudeUK
external usenet poster
 
Posts: 7
Default Is this a record


"Adrian Kennard" wrote in message
...
I think the fastest we have seen is something like 16 hours,


Just to think how long I waited in the good old days...


  #8  
Old July 20th 03, 09:01 PM posted to uk.telecom.broadband
Robert Woolley
external usenet poster
 
Posts: 24
Default Is this a record

On Wed, 16 Jul 2003 08:53:41 +0100, Adrian Kennard wrote:

Graham Murray wrote:
Adrian Kennard writes:


I think the fastest we have seen is something like 16 hours, but the
next day (i.e. around 24 hours) is quite normal for any line that is
GREEN on the line test.



Which seems to make a nonsense of 5-10 day downtime for service
changes that need a cease/reprovide as mentioned in other current
threads.


I could not agree more. That is a nonsense.

Basically they have no hurry on handling the cease side - they will
often have the line active for a day or so after the date, and then will
take time to unjumper it and update records. Only then will they do the
provide.

We have pointed out the stupidity to them several times.



I wonder if a complaint to OFTEL and muttering 'restrictive practice'
might help?

Rob.
--
rob at robertwoolley dot co dot uk
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:46 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.