A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

NTL News server(s) AWOL (again)?



 
 
Thread Tools Display Modes
  #1  
Old July 15th 03, 09:31 AM posted to uk.telecom.broadband
BRG
external usenet poster
 
Posts: 12
Default NTL News server(s) AWOL (again)?

Hi,

It's suspiciously quiet in the NTL newsgroups - haven't seen a new
post appear in more than 12 hours, and a post to NTL.test has not
been listed.

Can connect to the server(s) and see old posts OK.

Applies to at least the following news servers:
news.cable.ntlworld.com
news.ntlworld.com
text.news.ntlworld.com
newscache.cable.ntlworld.com
Email is being delivered OK.

Nothing reported on the service status page.
Customer Service couldn't help.
STB Tech Support said it is a known problem.

Not sure what the scope of the outage is: I'm on cable broadband
via STB in the Stockport area.

Any other NTL subscribers experiencing the same?

--
BRG
===
http://www.brgservices.co.uk/
  #2  
Old July 15th 03, 09:43 AM posted to uk.telecom.broadband
tHatDudeUK
external usenet poster
 
Posts: 7
Default NTL News server(s) AWOL (again)?


"BRG" wrote in message
...
Any other NTL subscribers experiencing the same?


Use a different nntp server perhaps.


  #3  
Old July 15th 03, 09:56 AM posted to uk.telecom.broadband
BRG
external usenet poster
 
Posts: 12
Default NTL News server(s) AWOL (again)?

"tHatDudeUK" wrote in news:bf0esb
:


"BRG" wrote in message
...
Any other NTL subscribers experiencing the same?


Use a different nntp server perhaps.


AFAIK These groups are only available to NTL subscribers via NTL-
specific servers. As stated in my OP, I've tried the usual suspect
alternatives I know of:
news.cable.ntlworld.com
news.ntlworld.com
text.news.ntlworld.com
newscache.cable.ntlworld.com

--
BRG
===
http://www.brgservices.co.uk/
  #4  
Old July 15th 03, 10:08 AM posted to uk.telecom.broadband
David Hearn
external usenet poster
 
Posts: 53
Default NTL News server(s) AWOL (again)?


"BRG" wrote in message
...
Hi,

It's suspiciously quiet in the NTL newsgroups - haven't seen a new
post appear in more than 12 hours, and a post to NTL.test has not
been listed.

Can connect to the server(s) and see old posts OK.

Applies to at least the following news servers:
news.cable.ntlworld.com
news.ntlworld.com
text.news.ntlworld.com
newscache.cable.ntlworld.com
Email is being delivered OK.

Nothing reported on the service status page.
Customer Service couldn't help.
STB Tech Support said it is a known problem.

Not sure what the scope of the outage is: I'm on cable broadband
via STB in the Stockport area.

Any other NTL subscribers experiencing the same?


I gave up on using NTL's news servers as they seemed to die during peak
periods and then reappear the next morning for a while. This was
consistently, on a daily basis. Trying to use them at weekends was also
practically impossible.

D


  #5  
Old July 15th 03, 10:25 AM posted to uk.telecom.broadband
Jock Mackirdy
external usenet poster
 
Posts: 7
Default NTL News server(s) AWOL (again)?

In article , Brg wrote:
"tHatDudeUK" wrote in news:bf0esb
:


I've tried the usual suspect
alternatives I know of:
news.cable.ntlworld.com
news.ntlworld.com
text.news.ntlworld.com
newscache.cable.ntlworld.com


text.news.ntlworld.com seems to be working OK.

--

Jock Mackirdy
Bedford



  #6  
Old July 15th 03, 10:34 AM posted to uk.telecom.broadband
BRG
external usenet poster
 
Posts: 12
Default NTL News server(s) AWOL (again)?

Jock Mackirdy wrote in
:

In article , Brg wrote:
"tHatDudeUK" wrote in news:bf0esb
:


I've tried the usual suspect
alternatives I know of:
news.cable.ntlworld.com
news.ntlworld.com
text.news.ntlworld.com
newscache.cable.ntlworld.com


text.news.ntlworld.com seems to be working OK.


...and it is for me now. Looks like they've fixed something.

--

BRG
===
http://www.brgservices.co.uk/
  #7  
Old July 15th 03, 10:53 AM posted to uk.telecom.broadband
Greg Hennessy
external usenet poster
 
Posts: 4
Default NTL News server(s) AWOL (again)?

On 15 Jul 2003 08:31:17 GMT, BRG wrote:



Any other NTL subscribers experiencing the same?


Yep, had to revert back to the rather more pedestrian alternative.


greg


--
$ReplyAddress =~ s#\@.*$##; # Delete everything after the '@'
Alley Gator. With those hypnotic big green eyes
Alley Gator. She'll make you 'fraid 'em
She'll chew you up, ain't no lie
  #8  
Old July 23rd 03, 05:47 PM posted to uk.telecom.broadband
HamMan
external usenet poster
 
Posts: 10
Default NTL News server(s) AWOL (again)?


"BRG" wrote in message
...
Jock Mackirdy wrote in
:

In article , Brg wrote:
"tHatDudeUK" wrote in news:bf0esb
:


I've tried the usual suspect
alternatives I know of:
news.cable.ntlworld.com
news.ntlworld.com
text.news.ntlworld.com
newscache.cable.ntlworld.com


text.news.ntlworld.com seems to be working OK.


..and it is for me now. Looks like they've fixed something.


Fixed, kicked, sworn at ,its all the same to them


  #9  
Old July 24th 03, 08:37 AM posted to uk.telecom.broadband
BRG
external usenet poster
 
Posts: 34
Default NTL News server(s) AWOL (yet again)?

BRG wrote in news:[email protected]
130.133.1.4:

Hi,

It's suspiciously quiet in the NTL newsgroups - haven't seen a

new
post appear in more than 12 hours, and a post to NTL.test has not
been listed.

Can connect to the server(s) and see old posts OK.

Applies to at least the following news servers:
news.cable.ntlworld.com
news.ntlworld.com
text.news.ntlworld.com
newscache.cable.ntlworld.com
Email is being delivered OK.

Nothing reported on the service status page.
Customer Service couldn't help.
STB Tech Support said it is a known problem.

Not sure what the scope of the outage is: I'm on cable broadband
via STB in the Stockport area.

Any other NTL subscribers experiencing the same?


Problem recurred last evening and overnight, reported to Tech
Support.

--

BRG
===
http://www.brgservices.co.uk/
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DHCP server with BT Broadband Tapio Kohonen uk.telecom.broadband (UK broadband) 2 July 18th 03 04:07 PM


All times are GMT +1. The time now is 01:28 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.