A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

No sync error on new installation



 
 
Thread Tools Display Modes
  #1  
Old July 24th 03, 09:50 PM posted to uk.telecom.broadband
HamMan
external usenet poster
 
Posts: 10
Default No sync error on new installation


"Sunil Sood" wrote in message
...

"Mike Easley" wrote in message
...
Had my line activated on Tuesday - (ADSL on BT line via Pipex). No joy -

the
Speedtouch couldn't find an adsl signal to sync with - right hand LED
flashing green. Called Pipex who had BT check the line, they say it's

ok.
Still no connection needless to say. I have microfilters on the phone,

modem
and satellite box, software seems fine.
Pipex are still looking at this, but has anyone else experienced this,

or
can you offer an explaination please?


You're not filtering the modem signal are you? You shoudn't be...

Try unplugging *everything*, phones/filters etc - and just try your modem

by
itself..

Regards
Sunil



Yeah, all the phones and fax machines and junk like that need to be
filtered, but by putting on on your modem lead you are filtering the ADSL
signal away.

Unplug that filter and all should be well


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installation closeness to wall socket!? Pete Stockdale uk.telecom.broadband (UK broadband) 7 July 24th 03 08:38 PM
Broadband Installation - some basic questions... Just A Bloke uk.telecom.broadband (UK broadband) 3 July 19th 03 02:18 PM
Advice req'd re ADSL installation (which never happened) Graham in Melton uk.telecom.broadband (UK broadband) 2 July 8th 03 09:12 PM


All times are GMT +1. The time now is 06:56 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright İ2004-2020 BroadbanterBanter.
The comments are property of their posters.