A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

ADSL drops every 5 mins - More info



 
 
Thread Tools Display Modes
  #1  
Old August 11th 03, 12:16 PM posted to uk.telecom.broadband
DMG
external usenet poster
 
Posts: 24
Default ADSL drops every 5 mins - More info

Thanks for the initial feedback.

The modem loses sync with the exchange but recovers within 30 secs normally.
(I am a good distance from the exchange but it has worked fine for a long
time.)

I've only swapped the 2 filters I received with the modem. Is it worth
disconnecting all phone equipment and trying it without any filters?

I have a Via chipset motherboard but it is a very recent one with 6 USB
ports and only 2 of those are used regularly (ADSL modem and Microsoft
keyboard with USB hub, unused). The other 2 connections are intermittent:
HP scanner with its own mains power supply and Sony camera that doesn't draw
USB power.

I've checked the various Connection settings and no automatic disconnection
is set.

One other strange thing is that previously I would always lose sync at the
same time once every day. It used to be about 18.20 in the evening whereas
more recently it changed to 12.10 (lunchtime). It's not the central heating
nor any other electrical/electronic/phone device that switches at these
times.

What are the chances of a standalone combined modem/router/whatever solving
the problem?

Thanks again.

"DMG" wrote in message
...
My ADSL connection, which was running fine until now, drops every 5 mins,
+/- 30 secs. I'm running XP with a Fujitsu FDX310 modem.

I've tried discconnecting the other phones, swapping filters, disabling

the
LAN, etc, but the problem persists even if neither IE nor Outlook are
running. I contacted Pipex but they were pretty useless.

Any suggestions?

Thanks.




  #2  
Old August 11th 03, 07:22 PM posted to uk.telecom.broadband
Mark&Lisa
external usenet poster
 
Posts: 46
Default ADSL drops every 5 mins - More info

DMG wrote:
Thanks for the initial feedback.

The modem loses sync with the exchange but recovers within 30 secs normally.
(I am a good distance from the exchange but it has worked fine for a long
time.)

I've only swapped the 2 filters I received with the modem. Is it worth
disconnecting all phone equipment and trying it without any filters?

I have a Via chipset motherboard but it is a very recent one with 6 USB
ports and only 2 of those are used regularly (ADSL modem and Microsoft
keyboard with USB hub, unused). The other 2 connections are intermittent:
HP scanner with its own mains power supply and Sony camera that doesn't draw
USB power.

I've checked the various Connection settings and no automatic disconnection
is set.

One other strange thing is that previously I would always lose sync at the
same time once every day. It used to be about 18.20 in the evening whereas
more recently it changed to 12.10 (lunchtime). It's not the central heating
nor any other electrical/electronic/phone device that switches at these
times.

What are the chances of a standalone combined modem/router/whatever solving
the problem?

Thanks again.

"DMG" wrote in message
...

My ADSL connection, which was running fine until now, drops every 5 mins,
+/- 30 secs. I'm running XP with a Fujitsu FDX310 modem.

I've tried discconnecting the other phones, swapping filters, disabling


the

LAN, etc, but the problem persists even if neither IE nor Outlook are
running. I contacted Pipex but they were pretty useless.

Any suggestions?

Thanks.






typical via chipset problems which a combined router modem will fix

  #3  
Old August 11th 03, 11:43 PM posted to uk.telecom.broadband
Ed Saunders
external usenet poster
 
Posts: 1
Default ADSL drops every 5 mins - More info

Try downloading the latest drivers. It was a common problem with the old
driver.

Ed



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADSL drops every 5 mins PlusNet Support Team uk.telecom.broadband (UK broadband) 0 August 11th 03 09:53 AM


All times are GMT +1. The time now is 07:43 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.