A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Please give suggestions for my ADSL problem



 
 
Thread Tools Display Modes
  #1  
Old August 18th 03, 06:37 PM posted to uk.telecom.broadband
Brett...
external usenet poster
 
Posts: 25
Default Please give suggestions for my ADSL problem

Soapm wrote:
I run eMule on my 1.5/768 ADSL connection. Everything will be going
fine then all of a sudden all my uploaders will get kicked off and I
loose all my download
connections. This happens randomly (sometimes once a day and other
times twice in
20 minutes). New upload connections begin within seconds of the
disconnect. I called my ISP and they do not see the drops occurring
physically and because it restores immediately I do not believe it is
a physical problem either. I tried testing my theory by unplugging my
phone line and it takes my DSL modem approx. 1 minute to resync. Not
the same.

Could this be a problem with the logical (software) portion of the DSL
service? Is there any test I can have my ISP run or errors they can
look for to try
and isolate this problem?


Noisy phone line?

--
Brett

I busted a mirror and got seven years bad luck, but my lawyer thinks
he can get me five.


  #2  
Old August 18th 03, 06:59 PM posted to uk.telecom.broadband
Kráftéé
external usenet poster
 
Posts: 184
Default Please give suggestions for my ADSL problem

Brett... wrote:
Soapm wrote:
I run eMule on my 1.5/768 ADSL connection. Everything will be going
fine then all of a sudden all my uploaders will get kicked off and

I
loose all my download
connections. This happens randomly (sometimes once a day and other
times twice in
20 minutes). New upload connections begin within seconds of the
disconnect. I called my ISP and they do not see the drops occurring
physically and because it restores immediately I do not believe it

is
a physical problem either. I tried testing my theory by unplugging

my
phone line and it takes my DSL modem approx. 1 minute to resync.

Not
the same.

Could this be a problem with the logical (software) portion of the
DSL service? Is there any test I can have my ISP run or errors they
can look for to try
and isolate this problem?


Noisy phone line?


No, a noisy phone line would cause the DSL to lose synch & hence the 1
minute plus to resynch. But I can't think of anything which could
cause that problem though.

I think I'll monitor this thread closely as it could be interesting...

--
B-)
Life is pain.....
Deal with it!!


  #3  
Old August 19th 03, 12:13 AM posted to uk.telecom.broadband
Soapm
external usenet poster
 
Posts: 1
Default Please give suggestions for my ADSL problem

Noisy phone line?

No, a noisy phone line would cause the DSL to lose synch & hence the 1
minute plus to resynch. But I can't think of anything which could
cause that problem though.

I think I'll monitor this thread closely as it could be interesting...


Well, I just got off the phone with my ISP again and something I
didn't realize is that I am getting a "hissing" in my phones. I can
even hear it when they "train" my modem. If they turn off the signal
at the "DSLAM" it goes away and I get the noise when I plug into the
little box on the side of my house. They even had me try doubling the
filters.

They are guessing now that it is a marginal splitter card at the CO
putting noice on the line. They are having it changed. I will let you
klnow if that solves it.
  #4  
Old August 19th 03, 01:20 AM posted to uk.telecom.broadband
Kráftéé
external usenet poster
 
Posts: 184
Default Please give suggestions for my ADSL problem

Soapm wrote:
Noisy phone line?


No, a noisy phone line would cause the DSL to lose synch & hence

the
1 minute plus to resynch. But I can't think of anything which

could
cause that problem though.

I think I'll monitor this thread closely as it could be
interesting...


Well, I just got off the phone with my ISP again and something I
didn't realize is that I am getting a "hissing" in my phones. I can
even hear it when they "train" my modem. If they turn off the signal
at the "DSLAM" it goes away and I get the noise when I plug into the
little box on the side of my house. They even had me try doubling

the
filters.

They are guessing now that it is a marginal splitter card at the CO
putting noice on the line. They are having it changed. I will let

you
klnow if that solves it.


Could also be a H(igh) R(esistant) connection somewhere on the copper
path to your house. Normally it would be at your end, but if not they
are very difficult to find as all tests will test ok (don't know what
they'd test like with a Hawk tester, but I haven't got one yet so I'll
wait & see)...

Let us know the outcome, ok...

--
B-)
Life is pain.....
Deal with it!!


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Router for NTL - suggestions? Clive Backham uk.telecom.broadband (UK broadband) 15 August 8th 03 05:41 PM
MRI ADSL Router Problem James Weir uk.telecom.broadband (UK broadband) 3 July 18th 03 06:09 PM
MRI ADSL Router Problem James Weir uk.telecom.broadband (UK broadband) 0 July 17th 03 10:07 AM


All times are GMT +1. The time now is 04:56 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.