A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Fujitsu FDX310 problem



 
 
Thread Tools Display Modes
  #1  
Old August 27th 03, 12:24 PM posted to uk.telecom.broadband
Mick Rooke
external usenet poster
 
Posts: 2
Default Fujitsu FDX310 problem

I have just purchased the FDX310, having read that it is highly recommended,
for use on my Fujitsu laptop (Lifebook C1020).

I have been unable to get any connection to Plusnet broadband on this. I
have tried 2 re-installations but to no avail.

I just tried it on my main PC and the modem worked as expected.

Has anyone any idea why this might be the case?

Thanks in anticipation.

Mick.



  #2  
Old August 27th 03, 02:11 PM posted to uk.telecom.broadband
studmeister
external usenet poster
 
Posts: 3
Default Fujitsu FDX310 problem

Mick Rooke wrote:
I have just purchased the FDX310, having read that it is highly
recommended, for use on my Fujitsu laptop (Lifebook C1020).

I have been unable to get any connection to Plusnet broadband on
this. I have tried 2 re-installations but to no avail.

I just tried it on my main PC and the modem worked as expected.

Has anyone any idea why this might be the case?

Thanks in anticipation.

Mick.


did you install the drivers before plugging in the modem? try uninstalling
the drivers, installing the drivers and then plug in the modem.

if you've done this already, what exactly is happening to the icon at the
bottom of the screen (where the clock is).

are the two arrows, red or are they yellow/brown?


  #3  
Old August 27th 03, 03:31 PM posted to uk.telecom.broadband
Mick Rooke
external usenet poster
 
Posts: 2
Default Fujitsu FDX310 problem

Thanks for your reply,

I did install the software first and then plugged in the modem when
prompted.

I have now realised why it fails to work. It's due to a lack of power from
the laptop, throught the USB.

I installed it all again connecting the modem to a powered usb hub. It all
worked fine.

I'm not impressed by this, as both items are made by Fujitsu. I thought they
would be compatible without having to do this.
Thanks,

Mick..

"studmeister" wrote in message
...
Mick Rooke wrote:
I have just purchased the FDX310, having read that it is highly
recommended, for use on my Fujitsu laptop (Lifebook C1020).

I have been unable to get any connection to Plusnet broadband on
this. I have tried 2 re-installations but to no avail.

I just tried it on my main PC and the modem worked as expected.

Has anyone any idea why this might be the case?

Thanks in anticipation.

Mick.


did you install the drivers before plugging in the modem? try uninstalling
the drivers, installing the drivers and then plug in the modem.

if you've done this already, what exactly is happening to the icon at the
bottom of the screen (where the clock is).

are the two arrows, red or are they yellow/brown?




 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 08:01 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.