BroadbanterBanter

BroadbanterBanter (http://www.broadbandbanter.co.uk/forum.php)
-   uk.telecom.broadband (UK broadband) (http://www.broadbandbanter.co.uk/uk-telecom-broadband-uk-broadband/)
-   -   Poor Video streaming via Eclipse (http://www.broadbandbanter.co.uk/12684-poor-video-streaming-via-eclipse.html)

Andy September 30th 03 12:00 PM

Poor Video streaming via Eclipse
 
Anybody having trouble watching Video Streams via Eclipse.

BBCi is very erratic, stop starting every few seconds.
Any stream through Windows Media Players, Media Guide is the same

I cannot seem to watch more than 10 seconds of anything at once
Worked fine up until a day ago - nothing changed on my PC

Andy



Richie September 30th 03 01:01 PM

Poor Video streaming via Eclipse
 

"Andy" wrote in message
...
Anybody having trouble watching Video Streams via Eclipse.

BBCi is very erratic, stop starting every few seconds.
Any stream through Windows Media Players, Media Guide is the same

I cannot seem to watch more than 10 seconds of anything at once
Worked fine up until a day ago - nothing changed on my PC

Andy



Having similar problem here - could listen to Radio 1 live ok until today


--
Please add *NOTSPAM* to subject line to reply or your email will NOT be read
Richie
newsmaster [AT] bud-jet [DOT] com




All times are GMT +1. The time now is 09:36 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 2.4.0
Copyright © 2004-6 BroadbandBanter.co.uk