A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Strange prob: crashing when external IP changes



 
 
Thread Tools Display Modes
  #1  
Old December 7th 03, 02:38 AM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 850
Default Strange prob: crashing when external IP changes

I`m behind a router with a long lease set up on my (fixed) internal IP
address.

Whenever the router (aceex AR41) drops connection and reconnects, my
machine crashes, and usually loses all response to any apps active on
that machine within 30 seconds - the reset button then has to be used as
ctrl-alt-del fails to recover the situation.

I have a second machine which doesn`t crash at all, despite being set up
to the same router, same OS (98SE)

Has anyone had anything similar ? - the only difference I can really
think of between the two machines is I frequently have a bittorrent
window open on the "crashing" machine. I can`t be sure, but i`m fairly
confident it also crashes without me having a bittorrent window open,
which would tend to point the blame elsewhere.

TIA

--
Please add "[newsgroup]" in the subject of any personal replies via email
* old email address "btiruseless" abandoned due to worm-generated spam *
--- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
External drivers req'd for SpeedTouch 330 on WinXP SP1? Michael Pavey uk.telecom.broadband (UK broadband) 2 November 4th 03 12:27 AM
Help anyone? - black screen hangs and ADSL modem prob Antony uk.telecom.broadband (UK broadband) 2 November 2nd 03 08:53 PM
Crashing Netgear DG814 Paul uk.telecom.broadband (UK broadband) 8 October 27th 03 10:59 PM
Netgear DG814 keeps hanging (crashing) Twinkletoes uk.telecom.broadband (UK broadband) 11 October 5th 03 09:39 PM
OT : Networking Prob Decal uk.telecom.broadband (UK broadband) 4 September 27th 03 01:48 PM


All times are GMT +1. The time now is 04:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.