A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

DNS error?



 
 
Thread Tools Display Modes
  #1  
Old December 12th 03, 09:09 PM posted to uk.telecom.broadband
Mark Hocking
external usenet poster
 
Posts: 15
Default DNS error?

Hi,
I have installed a Speedtouch 510 v4 router & last night it worked fine.
Today I can connect to mail server & news but when I try to load up a
webpage I keep getting "cannot find server" errors.

On Freeserve 512kbps.

Any ideas?
TIA
Mark



  #2  
Old December 12th 03, 10:09 PM posted to uk.telecom.broadband
Martin Pitt \(Vispa Staff\)
external usenet poster
 
Posts: 3
Default DNS error?


"Mark Hocking" wrote in message
...
Hi,
I have installed a Speedtouch 510 v4 router & last night it worked fine.
Today I can connect to mail server & news but when I try to load up a
webpage I keep getting "cannot find server" errors.

On Freeserve 512kbps.

Any ideas?
TIA
Mark



Mark there would appear to been some issues at LINX the past couple of
hours, something to do with centralnic and .net domains....more news to
come, but yes some very odd stuff has been happening this evening as our
users have also reported issues.

Martin


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error 721 : BT Broadband manckevin uk.telecom.broadband (UK broadband) 3 December 9th 03 06:17 AM
Error 680 : no dial tone Nick Stewart uk.telecom.broadband (UK broadband) 1 September 29th 03 01:46 AM
Error 633 Midge uk.telecom.broadband (UK broadband) 0 August 25th 03 08:04 AM
No sync error on new installation Mike Easley uk.telecom.broadband (UK broadband) 0 July 25th 03 12:52 PM
No sync error on new installation HamMan uk.telecom.broadband (UK broadband) 0 July 24th 03 09:50 PM


All times are GMT +1. The time now is 08:54 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.