A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Netgear Router



 
 
Thread Tools Display Modes
  #1  
Old December 26th 03, 06:32 PM posted to uk.telecom.broadband
Ben Blackmore
external usenet poster
 
Posts: 3
Default Netgear Router

Hi,

I have a netgear FR114W router that I am trying to setup with my NTL cable
connection, however I'm having a little trouble getting it working. I've
setup other routers (like the draytek vigor) with ADSL, but cable seems a
little different. In the setup there was PPPoA, where as this only has PPPoE
or PPTP. It asks me if my connection needs a login, I didn't think it did,
but I seem to remember NTL giving me a username & password when I setup my
usb cable modem! And do I need to enter any DNS info? I have it set to get
from ISP currently! Can't seem to find any help on this on NTL's website, so
any help would be greatly received!

Cheers

Ben


  #2  
Old December 26th 03, 06:49 PM posted to uk.telecom.broadband
Kráftéé
external usenet poster
 
Posts: 20
Default Netgear Router

Ben Blackmore wrote:
Hi,

I have a netgear FR114W router that I am trying to setup with my
NTL cable connection, however I'm having a little trouble getting
it working. I've setup other routers (like the draytek vigor) with
ADSL, but cable seems a little different. In the setup there was
PPPoA, where as this only has PPPoE or PPTP. It asks me if my
connection needs a login, I didn't think it did, but I seem to
remember NTL giving me a username & password when I setup my usb
cable modem! And do I need to enter any DNS info? I have it set to
get from ISP currently! Can't seem to find any help on this on
NTL's website, so any help would be greatly received!

Cheers

Ben


Try not starting multiple threads, your questions have been snswered in the
one which you started opriginally...


  #3  
Old December 26th 03, 10:07 PM posted to uk.telecom.broadband
Ben Blackmore
external usenet poster
 
Posts: 3
Default Netgear Router

Yeah I know, I posted an apology in the other group, I didn't think the
original post was sent as my connection has been playing up!


"Kráftéé" wrote in message
...
Ben Blackmore wrote:
Hi,

I have a netgear FR114W router that I am trying to setup with my
NTL cable connection, however I'm having a little trouble getting
it working. I've setup other routers (like the draytek vigor) with
ADSL, but cable seems a little different. In the setup there was
PPPoA, where as this only has PPPoE or PPTP. It asks me if my
connection needs a login, I didn't think it did, but I seem to
remember NTL giving me a username & password when I setup my usb
cable modem! And do I need to enter any DNS info? I have it set to
get from ISP currently! Can't seem to find any help on this on
NTL's website, so any help would be greatly received!

Cheers

Ben


Try not starting multiple threads, your questions have been snswered in

the
one which you started opriginally...




 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting Netgear DM602 ADSL modem to Netgear WGT624 wireless router Milleniumaire uk.telecom.broadband (UK broadband) 4 December 28th 03 04:19 PM
Netgear Router users please read Richard Whitcombe uk.telecom.broadband (UK broadband) 5 September 2nd 03 04:43 PM
Netgear Router users please read AndyJenkins uk.telecom.broadband (UK broadband) 0 September 1st 03 04:31 PM
Netgear Router users please read James Hurrell uk.telecom.broadband (UK broadband) 0 September 1st 03 12:52 PM
Netgear Router users please read Mark Lewis uk.telecom.broadband (UK broadband) 0 September 1st 03 11:45 AM


All times are GMT +1. The time now is 09:45 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.