A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Help withXP setup to use Solwise SA110 router please



 
 
Thread Tools Display Modes
  #1  
Old January 18th 04, 04:49 PM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 167
Default Help withXP setup to use Solwise SA110 router please

I have set the network card address to 192.168.7.2 as per the instructions.
If I type this address into my browser it tries to dial out on my ordinary
modem. I am sure I am doing something obviously wrong. Please could someone
tell me how to get it to look at the network card? TIA

--
Regards from Peter Crosland

Website
www.petercrosland.plus.com


  #2  
Old January 18th 04, 05:12 PM posted to uk.telecom.broadband
PJB
external usenet poster
 
Posts: 148
Default Help withXP setup to use Solwise SA110 router please


"Peter Crosland" wrote in message
...
I have set the network card address to 192.168.7.2 as per

the instructions.
If I type this address into my browser it tries to dial

out on my ordinary
modem. I am sure I am doing something obviously wrong.

Please could someone
tell me how to get it to look at the network card? TIA


in IE, Tools Internet Options Connections and check
"never dial a connection"

P.


  #3  
Old January 18th 04, 05:45 PM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 167
Default Help withXP setup to use Solwise SA110 router please

I have tried that but the result is the same! Any other suggestions please?


  #4  
Old January 18th 04, 05:55 PM posted to uk.telecom.broadband
Ian
external usenet poster
 
Posts: 52
Default Help withXP setup to use Solwise SA110 router please


"Peter Crosland" wrote in message
...
I have set the network card address to 192.168.7.2 as per the

instructions.
If I type this address into my browser it tries to dial out on my ordinary
modem. I am sure I am doing something obviously wrong. Please could

someone
tell me how to get it to look at the network card? TIA

--
Regards from Peter Crosland

Website
www.petercrosland.plus.com


Have you set the default gateway to be the address of the router ?
and have you confirmed that the NIC in your PC is correct
best way to check this is
Start, Run, Type "cmd", then type "ipconfig /all" ( ignore speech marks)

You should then get something like this

Host Name . . . . . . . . . . . . : cyber-i5jy8txig
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : Yes
WINS Proxy Enabled. . . . . . . . : Yes

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . : xxxxxxx.co.uk
Description . . . . . . . . . . . : 3Com EtherLink III ISAPNP
Ethernet A
dapter (Generic 3C509b)
Physical Address. . . . . . . . . : 00-A0-24-6C-00-C7
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.10.66
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.10.1
DHCP Server . . . . . . . . . . . : 192.168.10.1
DNS Servers . . . . . . . . . . . : 194.74.65.68
194.73.73.95
Lease Obtained. . . . . . . . . . : 18 January 2004 16:57:11
Lease Expires . . . . . . . . . . : 19 January 2004 16:57:11


From what you say you havnt got a gateway set.


--
Ian Plain
cyber-cottage.co.uk
www.bathford-broadband.co.uk

I will also be happy to talk you through it.



  #5  
Old January 18th 04, 07:35 PM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 167
Default Help withXP setup to use Solwise SA110 router please

Thanks for that Ian. My settings are


Host Name . . . . . . . . . . . . : SUPERSOW
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Asound 10/100M Based Fast
Ethernet etc.
Ethernet A
dapter (Generic 3C509b)
Physical Address. . . . . . . . . : 00-82-44-34-77-75
Dhcp Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : No
IP Address. . . . . . . . . . . . : 192.168.7.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.10.1
DHCP Server . . . . . . . . . . . : 192.168.10.1
DNS Servers . . . . . . . . . . . :

I presume I need to enable IP routing and Wins proxy but ca't find them in
the network setup. Do I need new glasses ? At this stage I just want to
access the router so I have not set the DNS server addresses up. Your
continued help much appreciated.


  #6  
Old January 18th 04, 08:43 PM posted to uk.telecom.broadband
Dave Roberts
external usenet poster
 
Posts: 10
Default Help withXP setup to use Solwise SA110 router please

Peter Crosland wrote:

I presume I need to enable IP routing and Wins proxy but ca't find them in
the network setup. Do I need new glasses ? At this stage I just want to
access the router so I have not set the DNS server addresses up. Your
continued help much appreciated.

You shouldn't need any of the advanced settings under normal
circumstances (WINS etc). The default in XP works.

The process is set out in the in the quick set-up guide at which
normally comes on the CD packed in the box. If you don't have one you
can download it at
http://www.solwiseforum.co.uk/downlo...versolwise.pdf
(but it's 3 megabytes).

The process is to set a manual address (as you have, but see 3.2.2 in
the above) at first. Use the web pages served from the browser
(starting at 3.3.1) to set up the router and also turn on the DHCP
server in the router (radio button half way down the quick configuration
page as shown on page 30). When you have rebooted the router then go
back to the ethernet connection and enable DHCP (obtain IP address
automatically) on the connection.
--
Dave Roberts

  #7  
Old January 18th 04, 09:24 PM posted to uk.telecom.broadband
Ian
external usenet poster
 
Posts: 52
Default Help withXP setup to use Solwise SA110 router please


"Peter Crosland" wrote in message
...
Thanks for that Ian. My settings are


Host Name . . . . . . . . . . . . : SUPERSOW
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection 3:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Asound 10/100M Based Fast
Ethernet etc.
Ethernet A
dapter (Generic 3C509b)
Physical Address. . . . . . . . . : 00-82-44-34-77-75
Dhcp Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : No
IP Address. . . . . . . . . . . . : 192.168.7.2
Subnet Mask . . . . . . . . . . . : 255.255.255.0


These are the problems

Default Gateway . . . . . . . . . : 192.168.10.1 should be

192.168.7.1
DHCP Server . . . . . . . . . . . : 192.168.10.1 Have you go

ICS enableed?



DNS Servers . . . . . . . . . . . :

I presume I need to enable IP routing and Wins proxy but ca't find them in
the network setup. Do I need new glasses ? At this stage I just want to
access the router so I have not set the DNS server addresses up. Your
continued help much appreciated.


You dont need either set up

All you need is a IP address in the 192.168.7.xxx range and the gateway set
as 192.168.7.1

then set up the 110 as a DHCP server and away you go. You will need a DNS
server set though.

Ian






  #8  
Old January 18th 04, 10:28 PM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 167
Default Help withXP setup to use Solwise SA110 router please

Thanks to you all. However, I seem to be going round in circles! The
default gateway is set to 192.168.7.1. The network card address is set to
192.168.7.2. If I ping 192.168.7.2 then I get a response. I assume this
means the card is working. If I ping 192.168.7.1 the packets just time out.
As far as I can see I have set everything up according to the manual.
Obviously I have not because it should work! To my simple mind this suggests
I have mised something obvious. I apologise if I am being dim witted but I
just cannot see what else could be wrong. I would much appreciate any
further help you can give. Thank you


  #9  
Old January 19th 04, 11:54 AM posted to uk.telecom.broadband
Peter Crosland
external usenet poster
 
Posts: 167
Default Thanks to all.

Thanks to some telephonic help from Ian I now have it working. Solution was
that the network card was faulty.


  #10  
Old January 19th 04, 10:43 PM posted to uk.telecom.broadband
Ian
external usenet poster
 
Posts: 52
Default Thanks to all.


"Peter Crosland" wrote in message
...
Thanks to some telephonic help from Ian I now have it working. Solution

was
that the network card was faulty.


Hi
Thats good to hear, Glad to be of help.

Ian


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADSL Router Setup David Saunders uk.telecom.broadband (UK broadband) 1 November 18th 03 11:46 PM
Solwise USB Modem won't install on Inspiron 8000 Tiny Tim uk.telecom.broadband (UK broadband) 3 October 16th 03 08:16 AM
Solwise SA110 setup problem. Peter Crosland uk.telecom.broadband (UK broadband) 11 September 25th 03 04:18 PM
Solwise ASUS 6000EV update Clunk uk.telecom.broadband (UK broadband) 1 September 13th 03 02:41 PM
Draytek Vigor 2600We or Solwise SAR-715PVW? Martin² uk.telecom.broadband (UK broadband) 2 July 29th 03 10:02 PM


All times are GMT +1. The time now is 11:10 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.