A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Netgear WG121 wireless USB2 connection problem resolved



 
 
Thread Tools Display Modes
  #1  
Old January 20th 04, 07:55 PM posted to uk.telecom.broadband
Simon Heather
external usenet poster
 
Posts: 11
Default Netgear WG121 wireless USB2 connection problem resolved

I bought a Netgear WG121 wireless (802.11g) USB2 access point last week and
was having a number of problems getting it to connect to my Linksys 54g
wireless router. I kept having to disable and re-enable the wireless
connection from the network control panel in order to get the access point
to send any data (it would receive data fine). I have now installed the
latest software (version 2) from the website and it seems to have cured the
problems - so if you do buy one then make sure you upgrade to the latest
firmware and driver before you try to use it.

- Simon.


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear DG834G Problem Munish uk.telecom.broadband (UK broadband) 5 January 17th 04 05:18 PM
Broadband connection problem Roger C uk.telecom.broadband (UK broadband) 1 January 11th 04 05:15 PM
Conexant ADSL connection problem Harry A uk.telecom.broadband (UK broadband) 6 January 4th 04 04:55 PM
Connecting Netgear DM602 ADSL modem to Netgear WGT624 wireless router Milleniumaire uk.telecom.broadband (UK broadband) 4 December 28th 03 04:19 PM
USB2 Hub, Printer and Broadband turbo uk.telecom.broadband (UK broadband) 6 December 10th 03 09:20 AM


All times are GMT +1. The time now is 04:21 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.