A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Netgear DG824M Control panel



 
 
Thread Tools Display Modes
  #1  
Old January 23rd 04, 04:31 PM posted to uk.telecom.broadband
alfie
external usenet poster
 
Posts: 1
Default Netgear DG824M Control panel

I am unable to get into the settings for this ADSL router. I normally type
in the router IP in IE and it goes into the settings of the router. When I
now type the IP, it does not go there. I'm not sure if the router is
corrupted or something else is wrong with it. Has anyone else had similar
problems? I've tried restarting the router, tried connecting a network
cable instead of using the wireless facility. None of this helps.

Thanx.

Alfie


  #2  
Old January 23rd 04, 05:09 PM posted to uk.telecom.broadband
Lurch
external usenet poster
 
Posts: 74
Default Netgear DG824M Control panel

On Fri, 23 Jan 2004 16:31:48 +0000 (UTC), "alfie"
wrote:

I am unable to get into the settings for this ADSL router. I normally type
in the router IP in IE and it goes into the settings of the router. When I
now type the IP, it does not go there. I'm not sure if the router is
corrupted or something else is wrong with it. Has anyone else had similar
problems? I've tried restarting the router, tried connecting a network
cable instead of using the wireless facility. None of this helps.

What have you changed since you last accessed it?



SJW
A.C.S. Ltd.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Netgear DG824M - Speed? Tekguru (Daron Brewood) uk.telecom.broadband (UK broadband) 4 January 23rd 04 04:50 PM
firewall on netgear dg824m Ian uk.telecom.broadband (UK broadband) 3 November 11th 03 04:23 PM
netgear dg824m wep problems ian uk.telecom.broadband (UK broadband) 2 November 10th 03 01:47 PM
Netgear DG824M - any good ? zero uk.telecom.broadband (UK broadband) 12 October 31st 03 01:42 AM
Netgear DG824M firmware 1.3.22 Jamie Tudor uk.telecom.broadband (UK broadband) 1 July 14th 03 03:34 AM


All times are GMT +1. The time now is 02:45 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.