A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

odd pipex problem



 
 
Thread Tools Display Modes
  #1  
Old February 12th 04, 10:00 AM posted to uk.telecom.broadband
Gaz
external usenet poster
 
Posts: 648
Default odd pipex problem

Suffering from an odd pipex problem. Yesterday my account was temporarily
suspended, due to the credit card they had on file no longer been valid.

No problem, rang them up and a few hours later i was up and running again
(through the alcatel 330).
However, oddly, my laptop, which i connect wirelessly to my Pc which then
shares the alcatel dial up, no longer works for web access.

Whenever I try to connect to the net, it redirects me to a Pipex support
page, telling me that my account is suspended.

I have tried deleting the network and then re doing the wizard to no avail.
Strange that it claims the account is suspended, yet my main PC can access
no problem. Anyone any ideas?

Gaz


  #2  
Old February 12th 04, 10:36 AM posted to uk.telecom.broadband
Robert Maskill
external usenet poster
 
Posts: 6
Default odd pipex problem

Gaz wrote:
Suffering from an odd pipex problem. Yesterday my account was temporarily
suspended, due to the credit card they had on file no longer been valid.

No problem, rang them up and a few hours later i was up and running again
(through the alcatel 330).
However, oddly, my laptop, which i connect wirelessly to my Pc which then
shares the alcatel dial up, no longer works for web access.

Whenever I try to connect to the net, it redirects me to a Pipex support
page, telling me that my account is suspended.

I have tried deleting the network and then re doing the wizard to no avail.
Strange that it claims the account is suspended, yet my main PC can access
no problem. Anyone any ideas?

Gaz


Tried clearing the browser cache?

May just be loading cached pages

Just a thought

--
Robert Maskill G4PYR
Peterborough Cambridgeshire
www.coastalradio.greater-peterborough.com
  #3  
Old February 12th 04, 11:45 AM posted to uk.telecom.broadband
Gaz
external usenet poster
 
Posts: 648
Default odd pipex problem

Robert Maskill wrote:
Gaz wrote:
Suffering from an odd pipex problem. Yesterday my account was
temporarily suspended, due to the credit card they had on file no
longer been valid.

No problem, rang them up and a few hours later i was up and running
again (through the alcatel 330).
However, oddly, my laptop, which i connect wirelessly to my Pc which
then shares the alcatel dial up, no longer works for web access.

Whenever I try to connect to the net, it redirects me to a Pipex
support page, telling me that my account is suspended.

I have tried deleting the network and then re doing the wizard to no
avail. Strange that it claims the account is suspended, yet my main
PC can access no problem. Anyone any ideas?

Gaz


Tried clearing the browser cache?

May just be loading cached pages

Just a thought


Cheers, I did manually enter the DNS from the pipex info, and it seems to be
working now............

Strange thing was, when the pipex service was suspended (it allows you to
dial up. just no throughput) I didnt get any kind of message telling me my
account was suspended, just an error.

Gaz


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
router problem or XP problem? can't access some www from one pc. Nat Stott uk.telecom.broadband (UK broadband) 3 September 19th 03 11:05 PM
Strange Pipex ADSL Problem [email protected] uk.telecom.broadband (UK broadband) 5 September 14th 03 11:57 AM


All times are GMT +1. The time now is 10:03 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.