A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Plus Net



 
 
Thread Tools Display Modes
  #1  
Old February 12th 04, 02:30 PM posted to uk.telecom.broadband
Nice Chap
external usenet poster
 
Posts: 13
Default Plus Net

Did any of you have problem with outgoing mail with Plus net broadband ?

I am unable to send mails and I suspect the port number I have specified for
outgoing SMTP is wrong. The servername I have used is relay.plus.net.

I have written to plus net but haven't received a reply yet.


  #2  
Old February 12th 04, 02:43 PM posted to uk.telecom.broadband
Josey
external usenet poster
 
Posts: 60
Default Plus Net


"Nice Chap" wrote in message
. net...
Did any of you have problem with outgoing mail with Plus net broadband ?

I am unable to send mails and I suspect the port number I have specified

for
outgoing SMTP is wrong. The servername I have used is relay.plus.net.

I have written to plus net but haven't received a reply yet.



They have some problems with their mail servers at the moment. IF you're a
memeber see:

http://tinyurl.com/3eyqw

Jc.


  #3  
Old February 12th 04, 04:08 PM posted to uk.telecom.broadband
Old Codger
external usenet poster
 
Posts: 363
Default Plus Net

"Josey" wrote in message

"Nice Chap" wrote in message
. net...
Did any of you have problem with outgoing mail with Plus net
broadband ?

I am unable to send mails and I suspect the port number I have
specified for outgoing SMTP is wrong. The servername I have used is
relay.plus.net.

I have written to plus net but haven't received a reply yet.



They have some problems with their mail servers at the moment. IF
you're a memeber see:

http://tinyurl.com/3eyqw

relay.plus.net is correct. The smtp port is 25, pop3 is 110. As Josey has
said that have been having a few problems so that could be the cause of your
problem.

--
Old Codger
e-mail use reply to field

What matters in politics is not what happens, but what you can make people
believe has happened. [Janet Daley 27/8/2003]


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 10:08 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.