A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Recent Pipex service



 
 
Thread Tools Display Modes
  #1  
Old February 16th 04, 08:42 AM posted to uk.telecom.broadband
Kath
external usenet poster
 
Posts: 5
Default Recent Pipex service

I have used PIEX ADSL for several years now. I have a Netgear DG814.

For the great majority of this time the service has been fine and I have
never had any major probs with my set up. Nothing has changed at my end.

Over the last few weeks the Pipex service has become "patchy". I quite
frequently find that I cannot collect my email or surf the net for an hour
or two. This seems to happen especially at weekends and is very irritating.
Is anyone else experiencing the same sort of probs?

The PIPEX website always seems to report that everything is fine and dandy
but the new Network status reporting is nowhere near as good or as detailed
as the old reports used to be.

Is anyone else out there having these problems with connection? Or has
anyone any idea what may have changed and whether I need to change something
in my set-up?

Kath


  #2  
Old February 16th 04, 08:56 AM posted to uk.telecom.broadband
Lurch
external usenet poster
 
Posts: 74
Default Recent Pipex service

On Mon, 16 Feb 2004 08:42:35 -0000, "Kath" wrote:

I have used PIEX ADSL for several years now. I have a Netgear DG814.

For the great majority of this time the service has been fine and I have
never had any major probs with my set up. Nothing has changed at my end.

Over the last few weeks the Pipex service has become "patchy". I quite
frequently find that I cannot collect my email or surf the net for an hour
or two. This seems to happen especially at weekends and is very irritating.
Is anyone else experiencing the same sort of probs?

The PIPEX website always seems to report that everything is fine and dandy
but the new Network status reporting is nowhere near as good or as detailed
as the old reports used to be.

Is anyone else out there having these problems with connection? Or has
anyone any idea what may have changed and whether I need to change something
in my set-up?

I've never had a problem with my pipex adsl. Could be a problem with
BT, working at the exchange, fault in the cable etc...
...

SJW
A.C.S. Ltd.
  #3  
Old February 16th 04, 09:00 AM posted to uk.telecom.broadband
Jonathan Pearson
external usenet poster
 
Posts: 27
Default Recent Pipex service

Lurch wrote:

I've never had a problem with my pipex adsl. Could be a problem with
BT, working at the exchange, fault in the cable etc...
..

SJW
A.C.S. Ltd.


Same here, no problems with ours either
Jon


  #4  
Old February 16th 04, 09:14 AM posted to uk.telecom.broadband
Kath
external usenet poster
 
Posts: 5
Default Recent Pipex service

Thanks. Maybe I've been cursing Pipex unfairly then!

Kath

"Jonathan Pearson" wrote in message
...
Lurch wrote:

I've never had a problem with my pipex adsl. Could be a problem with
BT, working at the exchange, fault in the cable etc...
..

SJW
A.C.S. Ltd.


Same here, no problems with ours either
Jon




  #5  
Old February 16th 04, 11:11 AM posted to uk.telecom.broadband
Tim
external usenet poster
 
Posts: 4
Default Recent Pipex service

Is anyone else out there having these problems with connection? Or has
anyone any idea what may have changed and whether I need to change

something
in my set-up?

Kath


I have been experiencing a few problems too with my Pipex connection at
home. I find that their newsserver is unavailable most of the time these
days. I couldn't get through to their POP3 server on Friday (though their
SMTP and Netmail were working). This morning I have no http or mail, and
MSN Messenger cannot connect, though I can still 'Ping' and am running VNC
viewer to my machine from work, which indicates to me that there is nothing
wrong with the actual BT connection.

Maybe I'll give them a call, it might be a local problem; out of interest I
am in Earlsfield, London, is that anywhere near you?

Tim


  #6  
Old February 16th 04, 11:39 AM posted to uk.telecom.broadband
Martin
external usenet poster
 
Posts: 38
Default Recent Pipex service


"Kath" wrote in message
...
I have used PIEX ADSL for several years now. I have a Netgear DG814.

For the great majority of this time the service has been fine and I have
never had any major probs with my set up. Nothing has changed at my end.

Over the last few weeks the Pipex service has become "patchy". I quite
frequently find that I cannot collect my email or surf the net for an hour
or two. This seems to happen especially at weekends and is very

irritating.
Is anyone else experiencing the same sort of probs?

The PIPEX website always seems to report that everything is fine and dandy
but the new Network status reporting is nowhere near as good or as

detailed
as the old reports used to be.

Is anyone else out there having these problems with connection? Or has
anyone any idea what may have changed and whether I need to change

something
in my set-up?

Kath



Take a look at this page http://betatest.pipex.net/cgi-bin/1m-speed

It'll tell you whether or not your local exchange is one of those that needs
an upgrade to handle the extra traffic created by an ISP's faster ADSL
connections.

My local exchange is reported as status RED, and i quote
'This may result in slower than expected speeds for your ADSL connection at
certain times of the day, or variable speeds at times. BT report that they
are currently expecting to upgrade this exchange on 2/2/04. This should ease
any issues you are currently experiencing. In the meantime, PIPEX apologise
for any speed issues you may be experiencing while awaiting this upgrade.'

Of course 2/2/04 in now two weeks ago - the Pipex info is dated 29/1/04 -
and i can find no info on the Pipex website or elsewhere on the internet as
to whether this upgrade has been successfully completed.

My 512/256 connection is working fine however, as it has since i had it
installed two months ago.

Martin.


  #7  
Old February 16th 04, 12:56 PM posted to uk.telecom.broadband
SOGGY
external usenet poster
 
Posts: 12
Default Recent Pipex service

I use wireless DSL and I have noticed a huge drop in service from Pipex.
Such a drop in service that my dial up 56k is faster at times. Their
Customer service is beyond words so perhaps it is not you after all!

"Apologies for the poor service especially the non call backs. I will look
into the problem and call you back at 10:30" Business Development Manager

Still waiting at 11:15 I called and advised his secretary for him not to
bother to call me at all I will leave PIPEX.


Please note this is not slander but actual facts!

On a different note my mate says they are the best thing since sliced bread.
Perhaps I should buy him a bread maker for Christmas!

With regards
Paul M. Sargent

Messenger:
Website:
www.xsoggyx.co.uk
Site Stats: http://www.nedstatbasic.net/s?tab=1&link=1&id=2739223



Looking for that special gift?
http://www.xsoggyx.co.uk/PGI.htm

****ALL E-MAILS ARE VIRUS CHECKED WITH NORTON 2003****

E-Bay listings
http://cgi6.ebay.co.uk/ws/eBayISAPI....sort=3&rows=25
"Kath" wrote in message
...
I have used PIEX ADSL for several years now. I have a Netgear DG814.

For the great majority of this time the service has been fine and I have
never had any major probs with my set up. Nothing has changed at my end.

Over the last few weeks the Pipex service has become "patchy". I quite
frequently find that I cannot collect my email or surf the net for an hour
or two. This seems to happen especially at weekends and is very

irritating.
Is anyone else experiencing the same sort of probs?

The PIPEX website always seems to report that everything is fine and dandy
but the new Network status reporting is nowhere near as good or as

detailed
as the old reports used to be.

Is anyone else out there having these problems with connection? Or has
anyone any idea what may have changed and whether I need to change

something
in my set-up?

Kath




  #8  
Old February 16th 04, 01:26 PM posted to uk.telecom.broadband
news.dsl.pipex.com
external usenet poster
 
Posts: 1
Default Recent Pipex service

I recently switched from BT to Pipex, and am having all sorts of problems
similar to the ones you describe. No access or very slow, the worst is the
news server sometimes I may have to wait 2 or 3 mins for a post to a
download. I am also having hardware problems my new Netgear DG834G fails to
work at 1Mb but the old speedtouch 510 works fine. Pipex tech support is no
use what so ever. I'm so fed up with the service I'm thinking of changing to
another provider.
"SOGGY" wrote in message
...
I use wireless DSL and I have noticed a huge drop in service from Pipex.
Such a drop in service that my dial up 56k is faster at times. Their
Customer service is beyond words so perhaps it is not you after all!

"Apologies for the poor service especially the non call backs. I will

look
into the problem and call you back at 10:30" Business Development Manager

Still waiting at 11:15 I called and advised his secretary for him not to
bother to call me at all I will leave PIPEX.


Please note this is not slander but actual facts!

On a different note my mate says they are the best thing since sliced

bread.
Perhaps I should buy him a bread maker for Christmas!

With regards
Paul M. Sargent

Messenger:
Website:
www.xsoggyx.co.uk
Site Stats: http://www.nedstatbasic.net/s?tab=1&link=1&id=2739223



Looking for that special gift?
http://www.xsoggyx.co.uk/PGI.htm

****ALL E-MAILS ARE VIRUS CHECKED WITH NORTON 2003****

E-Bay listings

http://cgi6.ebay.co.uk/ws/eBayISAPI....sort=3&rows=25
"Kath" wrote in message
...
I have used PIEX ADSL for several years now. I have a Netgear DG814.

For the great majority of this time the service has been fine and I have
never had any major probs with my set up. Nothing has changed at my end.

Over the last few weeks the Pipex service has become "patchy". I quite
frequently find that I cannot collect my email or surf the net for an

hour
or two. This seems to happen especially at weekends and is very

irritating.
Is anyone else experiencing the same sort of probs?

The PIPEX website always seems to report that everything is fine and

dandy
but the new Network status reporting is nowhere near as good or as

detailed
as the old reports used to be.

Is anyone else out there having these problems with connection? Or has
anyone any idea what may have changed and whether I need to change

something
in my set-up?

Kath






  #9  
Old February 16th 04, 01:41 PM posted to uk.telecom.broadband
Tim
external usenet poster
 
Posts: 4
Default Recent Pipex service

I just tried calling their tech support, a recorded message said they were
experiencing high call volumes and that I might have to hold for 10 minutes.
Then it rang for about a minute and another recorded message said something
about Extreme ADSL customers may be experiencing problems and something
about bouncing your router. I just went to their site again and read the
following:

"Report: Some customers using the @xtreme.pipex.net login realm have
reported difficulties reaching some remote servers.
Symptoms: Attempts to connect to the affected server(s) fail.
Actions: Customers have reported that restarting their connection by power
cycling their router resolves the issue.

PIPEX network engineers are investigating this issue to try and determine
the root cause."


So will try that when I get home


  #10  
Old February 16th 04, 02:18 PM posted to uk.telecom.broadband
Tim
external usenet poster
 
Posts: 4
Default Recent Pipex service

FYI - rebooting my modem/router did the trick in this case I now have Pipex
back


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BT and 1M service? Chris Trueman uk.telecom.broadband (UK broadband) 2 December 26th 03 06:24 PM
Pipex or Bulldog for residential 1Mbps downstream service? Chris Michael uk.telecom.broadband (UK broadband) 8 October 1st 03 02:30 PM
Pipex 1Mb service - when is it going live? BonzaiMaster uk.telecom.broadband (UK broadband) 5 September 14th 03 11:28 PM
Pipex 1Mb Service zleon uk.telecom.broadband (UK broadband) 6 September 7th 03 08:45 PM


All times are GMT +1. The time now is 10:29 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.