A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

is plusnet dead?



 
 
Thread Tools Display Modes
  #1  
Old February 25th 04, 10:58 AM posted to uk.telecom.broadband
Deano
external usenet poster
 
Posts: 5
Default is plusnet dead?

The website isn't loading so I can't see the latest comedy of errors on the
service status. Anyone know what's happening?


  #2  
Old February 25th 04, 11:02 AM posted to uk.telecom.broadband
Electric Xplosiv
external usenet poster
 
Posts: 4
Default is plusnet dead?

seems fine to me...


"Deano" wrote in message
...
The website isn't loading so I can't see the latest comedy of errors on

the
service status. Anyone know what's happening?




  #3  
Old February 25th 04, 12:02 PM posted to uk.telecom.broadband
Deano
external usenet poster
 
Posts: 5
Default is plusnet dead?

Deano wrote:
The website isn't loading so I can't see the latest comedy of errors
on the service status. Anyone know what's happening?


I can't ping www.plus.net either. Just tried calling them and they said
they're going to be busy which means a wait of at least an hour, don't fancy
that.
Can anyone just tell me what the state of play is regarding customer
webspace? In my opinion it's still slow as treacle along with everything
else. Sad to say after a good start, I won't be recommending plusnet
anymore - there's lots of announcements and feedback in Service Status but
precious little action it would seem. For example, the slowness of webmail
has been an issues for yonks and only recently has it been acknowledged.


  #4  
Old February 25th 04, 12:41 PM posted to uk.telecom.broadband
Munish
external usenet poster
 
Posts: 8
Default is plusnet dead?


"Deano" wrote in message
...
The website isn't loading so I can't see the latest comedy of errors on

the
service status. Anyone know what's happening?



I can't access it either. I've started a thread at adslguide.org plusnet
forum.

http://makeashorterlink.com/?B30642587


  #5  
Old February 25th 04, 12:59 PM posted to uk.telecom.broadband
Alex Balfour
external usenet poster
 
Posts: 5
Default is plusnet dead?

Came up almost instantly for me.

Alex Balfour

Deano wrote:
The website isn't loading so I can't see the latest comedy of errors
on the service status. Anyone know what's happening?

  #6  
Old February 25th 04, 01:02 PM posted to uk.telecom.broadband
Tiny Tim
external usenet poster
 
Posts: 173
Default is plusnet dead?

Alex Balfour wrote:
Came up almost instantly for me.


Ditto. Resolved straight away. Fully loaded in 3-4 seconds.


  #7  
Old February 25th 04, 02:16 PM posted to uk.telecom.broadband
Munish
external usenet poster
 
Posts: 8
Default is plusnet dead?


"Deano" wrote in message
...
Munish wrote:
"Deano" wrote in message
...
The website isn't loading so I can't see the latest comedy of errors
on the service status. Anyone know what's happening?



I can't access it either. I've started a thread at adslguide.org
plusnet forum.

http://makeashorterlink.com/?B30642587


Still not working for me. I guess it's "me" but no idea how to sort it.

Oh
I know, time to give the router a kick
This reminds me of the time I couldn't access my own homepage for ages and
was having to send detailed packet logs to plusnet - no idea what was
causing it in the end though, it just started to work suddenly.


Its working now, had to unplug my router and plug it back in.

Munish


  #8  
Old February 25th 04, 02:18 PM posted to uk.telecom.broadband
Deano
external usenet poster
 
Posts: 5
Default is plusnet dead?

Munish wrote:
"Deano" wrote in message
...
Munish wrote:
"Deano" wrote in message
...
The website isn't loading so I can't see the latest comedy of
errors on the service status. Anyone know what's happening?



I can't access it either. I've started a thread at adslguide.org
plusnet forum.

http://makeashorterlink.com/?B30642587


Still not working for me. I guess it's "me" but no idea how to sort
it. Oh I know, time to give the router a kick
This reminds me of the time I couldn't access my own homepage for
ages and was having to send detailed packet logs to plusnet - no
idea what was causing it in the end though, it just started to work
suddenly.


Its working now, had to unplug my router and plug it back in.

Munish


Nice one, i think i will follow your example, can't wait to see today's
announcements


  #9  
Old February 25th 04, 09:42 PM posted to uk.telecom.broadband
Andy Jenkins
external usenet poster
 
Posts: 146
Default is plusnet dead?

On Wed, 25 Feb 2004 10:58:25 -0000, "Deano"
wrote:

The website isn't loading so I can't see the latest comedy of errors on the
service status. Anyone know what's happening?


Far (far!) from a conclusive test at the moment, but ....

pth-cdns-01.plus.net (212.159.13.49) February 25, 2004, 9:35 pm
Up
pth-cdns-02.plus.net (212.159.13.50) February 25, 2004, 9:35 pm
Up
news.plus.net (212.159.13.2) February 25, 2004, 9:35 pm
Up
mail.plus.net (212.159.10.1) February 25, 2004, 9:35 pm
Up
relay.plus.net (212.159.11.46) February 25, 2004, 9:35 pm
Up

From UK-Bug Quicky ServerStatus @ http://snipurl.com/4q49
--
Andy Jenkins
UK Broadband Usergroup : http://www.uk-bug.net
  #10  
Old February 25th 04, 09:44 PM posted to uk.telecom.broadband
Andy Jenkins
external usenet poster
 
Posts: 146
Default is plusnet dead?

On Wed, 25 Feb 2004 21:42:11 +0000, Andy Jenkins
wrote:

On Wed, 25 Feb 2004 10:58:25 -0000, "Deano"
wrote:

The website isn't loading so I can't see the latest comedy of errors on the
service status. Anyone know what's happening?


Far (far!) from a conclusive test at the moment, but ....

pth-cdns-01.plus.net (212.159.13.49) February 25, 2004, 9:35 pm
Up
pth-cdns-02.plus.net (212.159.13.50) February 25, 2004, 9:35 pm
Up
news.plus.net (212.159.13.2) February 25, 2004, 9:35 pm
Up
mail.plus.net (212.159.10.1) February 25, 2004, 9:35 pm
Up
relay.plus.net (212.159.11.46) February 25, 2004, 9:35 pm
Up

From UK-Bug Quicky ServerStatus @ http://snipurl.com/4q49


Yrgh ... next time I'll check the *time* of the OP !


--
Andy Jenkins
UK Broadband Usergroup : http://www.uk-bug.net
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Phone dead but ADSL still works?? Craigy uk.telecom.broadband (UK broadband) 5 December 13th 03 03:59 PM
I`m Dead Happy me... Slash`n`Burn uk.telecom.broadband (UK broadband) 15 November 10th 03 11:25 PM
Help with BT Brain-dead-band pjonesuk uk.telecom.broadband (UK broadband) 5 October 23rd 03 07:33 AM
BTO - months of "dead frozen connections" Advice? Draxen uk.telecom.broadband (UK broadband) 0 August 7th 03 01:57 AM


All times are GMT +1. The time now is 12:20 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.