A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

3Com and Netgear's utter sh*tes



 
 
Thread Tools Display Modes
  #1  
Old April 5th 04, 10:54 AM posted to uk.telecom.broadband
Alien Zord
external usenet poster
 
Posts: 76
Default 3Com and Netgear's utter sh*tes

3Com's 754G ADSL wireless router freezes and locks up with file transfer of
over 50 or so MB. Has to be power cycled to get it working again.

Netgear PCI 54g wireless card WG311's driver damages new XP Home
installations. It says it will disable XP's wireless facilities when it does
not. On one PC it causes the control panel's Networking app to open as a
blank window (claims Network connections service not running when it clearly
is). On another its utility randomly appears and disappears from system tray
whenever it feels like it. If run from a program shortcut it may appear for
a few seconds but then disappears on its own accord.

Wasted whole weekend trying to get 2 installations working.

Anyone knows a 54g PCI card that will install and function correctly in XP
Home?

In case of 3Com's router will try the latest firmware upgrade. Its problem
may have been caused by the Netgear cards.


  #2  
Old April 5th 04, 05:16 PM posted to uk.telecom.broadband
K-Tel Ronco
external usenet poster
 
Posts: 9
Default 3Com and Netgear's utter sh*tes


"Alien Zord" wrote in message
...
snip

Sounds like a PEBKAC issue.


  #3  
Old April 6th 04, 09:48 AM posted to uk.telecom.broadband
Alien Zord
external usenet poster
 
Posts: 76
Default 3Com and Netgear's utter sh*tes

"K-Tel Ronco" wrote in
message ...

"Alien Zord" wrote in message
...
snip

Sounds like a PEBKAC issue.


In this case you couldn't be more wrong. ****!


  #4  
Old April 6th 04, 09:04 PM posted to uk.telecom.broadband
PJB
external usenet poster
 
Posts: 148
Default 3Com and Netgear's utter sh*tes


"Alien Zord" wrote in message
...
3Com's 754G ADSL wireless router freezes and locks up with

file transfer of
over 50 or so MB. Has to be power cycled to get it working

again.

Netgear PCI 54g wireless card WG311's driver damages new

XP Home
installations. It says it will disable XP's wireless

facilities when it does
not. On one PC it causes the control panel's Networking

app to open as a
blank window (claims Network connections service not

running when it clearly
is). On another its utility randomly appears and

disappears from system tray
whenever it feels like it. If run from a program shortcut

it may appear for
a few seconds but then disappears on its own accord.

Wasted whole weekend trying to get 2 installations

working.

Anyone knows a 54g PCI card that will install and function

correctly in XP
Home?


Not tried 3com gear, but have just set up a Netgear WGT624,
with a 511T & a 311T, all in turbo mode, without problem,
using XP-Pro on all machines.
I did see the msg about XP's Wifi setup being disabled, but
haven't had any problems so far.

Good luck ;-)

P.


  #5  
Old April 7th 04, 08:51 AM posted to uk.telecom.broadband
Alien Zord
external usenet poster
 
Posts: 76
Default 3Com and Netgear's utter sh*tes

"PJB" wrote in message
...

Not tried 3com gear, but have just set up a Netgear WGT624,
with a 511T & a 311T, all in turbo mode, without problem,
using XP-Pro on all machines.
I did see the msg about XP's Wifi setup being disabled, but
haven't had any problems so far.


I've already replaced the Netgear cards with 3Com in one installation and
will do the other one on Friday. Afterwards I will put the cards and the
routers through a proper test at my company and at home over the rest of the
weekend. Will post here.


  #6  
Old April 7th 04, 02:58 PM posted to uk.telecom.broadband
CJ
external usenet poster
 
Posts: 7
Default 3Com and Netgear's utter sh*tes

PJB wrote:

Not tried 3com gear, but have just set up a Netgear WGT624,
with a 511T & a 311T, all in turbo mode, without problem,
using XP-Pro on all machines.
I did see the msg about XP's Wifi setup being disabled, but
haven't had any problems so far.

Good luck ;-)

P.


Same here - installed a WGT624, 511T on an XP (professional) notebook,
Ethernet card on an Athlon slot "A" PC running Win98SE, 2xMA521 cards in
two further notebooks, one running Win98SE the other XP home. All
communicated straight away.

I did (and do) find it convenient to allocate each device its own MAC
address, limiting the number of devices to those that exist on the
network, via the router, rather than with WEP.

The only problem (and it was baffling) was that NTL had installed two
set top boxes and the DSL enabled one was - yes, in the wrong room. I've
now heard that so many people have had this happen it's probably the
first thing to check on a cable installation!

Best regards,

CJ


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3com support PPPoA Chris Reid uk.telecom.broadband (UK broadband) 7 February 11th 04 08:44 PM
New 3com wireless laptop card keeps locking up Tiny Tim uk.telecom.broadband (UK broadband) 7 January 14th 04 08:45 AM
3Com Wireless 11g Access Point (Performance Question) Lee J. Moore uk.telecom.broadband (UK broadband) 8 January 5th 04 12:11 AM
3Com Home Connect Dual Like ADSL Modem Andy uk.telecom.broadband (UK broadband) 1 December 13th 03 01:57 PM
Netgear's DG814 ADSL Router Alan uk.telecom.broadband (UK broadband) 0 July 4th 03 06:45 PM


All times are GMT +1. The time now is 11:37 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.