A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Telewest/Blueyonder settings needed for router set up



 
 
Thread Tools Display Modes
  #1  
Old April 5th 04, 06:08 PM posted to uk.telecom.broadband
Jay
external usenet poster
 
Posts: 1
Default Telewest/Blueyonder settings needed for router set up

Have just bought a Netgear WGR614v4 router to connect my girlfriends and her
mums computer to a telewest 512k cable connection, however she is 200 miles
away and I cant see the screens etc so need mucho help!! Has anyone done
this before who can offer advice on the config settings? Telewest wont tell
me the settings as they say they dont support it so Im stuck!

The net connection works fine with the modem plugged direct into the
computer and when the router and modem are joined all the correct lights
come on and I can connect to the router ip to try and configure it but I
fall down there! It automatically detects it as a cable connection.

The main settings it asks for a

login and password (got these!!)
authentication server
dns
router mac address (use default, use computer or specify)

I think thats them all but again if anyone can think of anything Im missing
please let me know!

TIA

Jason
(remove spam trap to reply by email)


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Firewall Settings on D-Link Router on BTinternet r uk.telecom.broadband (UK broadband) 4 January 26th 04 05:11 PM
HELP:PC Not Detecting Router - Telewest Joe uk.telecom.broadband (UK broadband) 6 November 12th 03 11:20 AM
Telewest / Blueyonder ADSL : Motorola modem cabling? Dave Jennings uk.telecom.broadband (UK broadband) 14 August 29th 03 09:17 PM
Help needed with router djk uk.telecom.broadband (UK broadband) 1 August 12th 03 10:21 PM
PS2 and X4 modem/router settings NealUK uk.telecom.broadband (UK broadband) 0 August 8th 03 09:09 PM


All times are GMT +1. The time now is 04:09 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.