A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

LAN speed of WGR614 ??



 
 
Thread Tools Display Modes
  #1  
Old May 11th 04, 12:00 AM posted to uk.telecom.broadband
Gareth Jones
external usenet poster
 
Posts: 85
Default LAN speed of WGR614 ??

Hi Folks,

Forgive me if this is slightly OT for this group, but its likely to have
numerous users of the aforementioned Netgear WGR614 wireless router.

Been having a bit of a shuffle around of equipment and was just about to
upgrade the home network to gigabit LAN. Thought I'd better do a quick
speed test of the current system first.
The three main machines were all connected at that time at 100Mbs
through the WGR614.
A 1GB file was taking between 6 and 8 min to shift around. I'd have
expected more like under 2min! (Which I'm sure I was getting previously
using my old 8 port 10/100 switch)
As soon as I swapped over to the new gigabit switch, everything seemed
to sort itself out and I was down to around 40sec which (while not the
theoretical min of about 10 sec) is about what I'd expect given the
hardware used.

Anybody else checked the speed of the WGR614 LAN ???
(its been faultless in every other respect BTW ;-)
Or any other suggestions as to why this slow speed??


TIA

Gareth.

--
__________________________________________________
Personal email for Gareth Jones can be sent to:
'usenet4gareth' followed by an at symbol
followed by 'uk2' followed by a dot
followed by 'net'
__________________________________________________
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed problems Fry uk.telecom.broadband (UK broadband) 1 January 17th 04 07:21 PM
Connection speed Peter Seddon uk.telecom.broadband (UK broadband) 1 January 2nd 04 04:37 PM
broadband speed Rado uk.telecom.broadband (UK broadband) 2 November 23rd 03 04:31 PM
Speed ID: 29 uk.telecom.broadband (UK broadband) 11 August 29th 03 03:11 PM
Speed - thanks. Kevin Sanigar uk.telecom.broadband (UK broadband) 0 August 26th 03 08:20 AM


All times are GMT +1. The time now is 03:08 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.