A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Firewall probs with ASDL



 
 
Thread Tools Display Modes
  #1  
Old June 1st 04, 02:43 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default Firewall probs with ASDL

Hi

I keep trying to use Sygate and Kerio 2.1.5 firewalls, not at the same
time of course, have installed each of them a couple of times, but
they keep buggering up my broadband connection and i have to remove
them to get my connection back again.

Anyone else having similar probs and found a solution?

Using WinXP home

Martin

  #2  
Old June 1st 04, 02:55 PM posted to uk.telecom.broadband
Gareth not NLL or anybody else.
external usenet poster
 
Posts: 15
Default Firewall probs with ASDL


" "Martin " wrote in message
...
Hi

I keep trying to use Sygate and Kerio 2.1.5 firewalls, not at the same
time of course, have installed each of them a couple of times, but
they keep buggering up my broadband connection and i have to remove
them to get my connection back again.

Anyone else having similar probs and found a solution?

Using WinXP home

Martin


Are you using a usb modem or a modem connected by a network cable???

Gaz


  #3  
Old June 1st 04, 03:54 PM posted to uk.telecom.broadband
Tiscali Tim
external usenet poster
 
Posts: 755
Default Firewall probs with ASDL

In an earlier contribution to this discussion,
" "Martin "Martin " wrote:

Hi

I keep trying to use Sygate and Kerio 2.1.5 firewalls, not at the same
time of course, have installed each of them a couple of times, but
they keep buggering up my broadband connection and i have to remove
them to get my connection back again.

Anyone else having similar probs and found a solution?

Using WinXP home

Martin


I've never used either of these programs - but I *do* use the free version
of ZoneAlarm on each of my PCs (XP/W98 mix) which share an ADSL connection
via a router.

You have to configure ZA to allow all the legitimate applications to access
the internet, and you have to define a Trusted Zone if you are running a
LAN.

Presumably you have to configure Sygate and Kerio in a similar way? If so,
are you sure that you've done it right?

Having said all that, I did use an old W98 + Winroute software as the
access/sharing device before I bought a hardware router - and I did end up
having to disable ZA on *that* (but not the other PCs) to get the whole
thing to work.

Perhaps you can tell us a bit more about your setup? [No of PCs sharing the
connection, whether the sharing is via a hardware router or (say) ICS, ADSL
access device (e.g. USB modem on one of PCs, modem integral with router,
etc.)]

--
Cheers,
Tim
______
Please reply to newsgroup. Reply address is invalid.


  #4  
Old June 1st 04, 06:10 PM posted to uk.telecom.broadband
external usenet poster
 
Posts: n/a
Default Firewall probs with ASDL

On Tue, 1 Jun 2004 13:55:03 +0100, "Gareth not NLL or anybody else."
wrote:

Are you using a usb modem or a modem connected by a network cable???


USB

Martin


  #5  
Old June 1st 04, 11:27 PM posted to uk.telecom.broadband
pete devlin
external usenet poster
 
Posts: 303
Default Firewall probs with ASDL

In message ,
writes
Hi

I keep trying to use Sygate and Kerio 2.1.5 firewalls, not at the same
time of course, have installed each of them a couple of times, but
they keep buggering up my broadband connection and i have to remove
them to get my connection back again.

Anyone else having similar probs and found a solution?

No. Never had a problem with either. You don't give any indication as to
your experience or ability, but you might be better going for Zonealarm.
I prefer Sygate, but it does take more configuring.
--
Pete Devlin
[{//////news03//////at\\\\\secondrow/////co\\\\\uk}]
A man's home is his castle, in a manor of speaking.
  #6  
Old June 4th 04, 03:52 PM posted to uk.telecom.broadband
Martin [email protected]
external usenet poster
 
Posts: 2
Default Firewall probs with ASDL

I installed Sygate Pro and it's working fine
Pro asked which connection to use as it had picked up a defunct
connection. So that must have been where i was having probs

Thanks
Martin

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dns probs Gareth not NLL or anybody else. uk.telecom.broadband (UK broadband) 4 January 21st 04 07:49 AM
What do BT fit when they remove the HH box for ASDL? Ian Stirling uk.telecom.broadband (UK broadband) 4 October 24th 03 05:18 PM
ASR-8400 probs Alex uk.telecom.broadband (UK broadband) 2 October 18th 03 12:11 AM


All times are GMT +1. The time now is 01:33 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.