A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

BT Voyager 200 Router problems



 
 
Thread Tools Display Modes
  #1  
Old June 2nd 04, 04:41 PM posted to uk.telecom.broadband
Flexi
external usenet poster
 
Posts: 20
Default BT Voyager 200 Router problems

I have a BT voyager 200 Router and i'm having problems wth it.

i have a a desktop computer with Windows XP,
IP - 192.168.0.1 subnet mask: 255.255.255.0 Gateway: 192.168.1.1

and a laptop with windows 98se
IP - 192.168.0.2 subnet mask: 255.255.255.0 Gateway: 192.168.1.1

The XP computer works fine on the internet, but the laptop will not. Anyone
got any ideas?

Thanks.

David Ginger.


  #2  
Old June 2nd 04, 11:15 PM posted to uk.telecom.broadband
Linker3000
external usenet poster
 
Posts: 108
Default BT Voyager 200 Router problems

Flexi wrote:

I have a BT voyager 200 Router and i'm having problems wth it.

i have a a desktop computer with Windows XP,
IP - 192.168.0.1 subnet mask: 255.255.255.0 Gateway: 192.168.1.1

and a laptop with windows 98se
IP - 192.168.0.2 subnet mask: 255.255.255.0 Gateway: 192.168.1.1

The XP computer works fine on the internet, but the laptop will not. Anyone
got any ideas?

Thanks.

David Ginger.


When you say that laptop won't work 'on the internet' what exactly
does/doesn't happen?

As a start though...

Have you confirmed that the laptop has its DNS server settings setup OK?
Use the address(s) supplied by your ISP or perhaps try setting the DNS
address to that of the router (if it willa ct as a DNS proxy).
  #3  
Old June 3rd 04, 07:05 AM posted to uk.telecom.broadband
Flexi
external usenet poster
 
Posts: 20
Default BT Voyager 200 Router problems

"Linker3000" wrote in message
...
Flexi wrote:

I have a BT voyager 200 Router and i'm having problems wth it.

i have a a desktop computer with Windows XP,
IP - 192.168.0.1 subnet mask: 255.255.255.0 Gateway: 192.168.1.1

and a laptop with windows 98se
IP - 192.168.0.2 subnet mask: 255.255.255.0 Gateway: 192.168.1.1

The XP computer works fine on the internet, but the laptop will not.

Anyone
got any ideas?

Thanks.

David Ginger.


When you say that laptop won't work 'on the internet' what exactly
does/doesn't happen?


It keeps coming up with "Page can not be displayed"


As a start though...

Have you confirmed that the laptop has its DNS server settings setup OK?
Use the address(s) supplied by your ISP or perhaps try setting the DNS
address to that of the router (if it willa ct as a DNS proxy).


Yes, i think so...

Desktop computer with Windows XP,
IP - 192.168.0.1 subnet mask: 255.255.255.0 Gateway: 0.0.0.0
and a laptop with windows 98se
IP - 192.168.0.2 subnet mask: 255.255.255.0 Gateway: 0.0.0.0



  #4  
Old June 3rd 04, 07:08 AM posted to uk.telecom.broadband
Flexi
external usenet poster
 
Posts: 20
Default BT Voyager 200 Router problems

"Linker3000" wrote in message
...
Flexi wrote:

I have a BT voyager 200 Router and i'm having problems wth it.

i have a a desktop computer with Windows XP,
IP - 192.168.0.1 subnet mask: 255.255.255.0 Gateway: 192.168.1.1

and a laptop with windows 98se
IP - 192.168.0.2 subnet mask: 255.255.255.0 Gateway: 192.168.1.1

The XP computer works fine on the internet, but the laptop will not.

Anyone
got any ideas?

Thanks.

David Ginger.


When you say that laptop won't work 'on the internet' what exactly
does/doesn't happen?

As a start though...

Have you confirmed that the laptop has its DNS server settings setup OK?
Use the address(s) supplied by your ISP or perhaps try setting the DNS
address to that of the router (if it willa ct as a DNS proxy).



DNS Relay settings
The DNS Relay is currently Enabled. Relaying to:
194.74.65.69 (primary DNS from remote server)
194.72.9.34 (secondary DNS from remote server)

DNS Server settings
The DNS Server is currently Enabled
The domain name is home

Current DNS host name entry list
Host name IP address Creator
wobdot 192.168.1.2 DHCP


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BT Voyager 200 Router in complete control uk.telecom.broadband (UK broadband) 3 May 27th 04 06:09 PM
start up problems with bt voyager 1010 usb adaptor brian uk.telecom.broadband (UK broadband) 8 May 10th 04 10:26 PM
Anyone familiar with a voyager 200 router freeda uk.telecom.broadband (UK broadband) 2 May 3rd 04 12:52 AM
Sending SMTP Messages through the BT Voyager 2000 Router Modem andrewYG uk.telecom.broadband (UK broadband) 3 January 9th 04 10:16 AM
BT Voyager 200 Problems / XP. Brett uk.telecom.broadband (UK broadband) 0 December 10th 03 01:34 PM


All times are GMT +1. The time now is 04:29 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.