A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Broadband slow except when running virus scan



 
 
Thread Tools Display Modes
  #1  
Old June 4th 04, 10:29 AM posted to uk.telecom.broadband
brenigan
external usenet poster
 
Posts: 1
Default Broadband slow except when running virus scan

Can anyone help.

I have been having problem with m tiscali 150k broadband connection
every since I got it 6 weeks ago. At first I had no speed what so
ever and think that this was down to Tiscali upgrading there system,
but for the last 4 weeks I have still had a speed of zero and have
contacted them on a number of occassion to try and resolve it but they
have not been any help so far.

By coincident last night I was running a Norton 2004 anti virus scan
on my computer when I decided to check if my broadband connection had
been fixed. To my pleasant suprise I found that it was working very
well so I continued to surf the internet. Then After a while the
problem reoccured and the internet speed dropped to 0. This coincided
with the end of the virus scan. I left the internet connected and
restarted the virus scan to find that the internet speed increased.

I am very puzzeled by this. Could anyone provide me with an
explaination, and also does any one know of a way I can have full
internet access without having to run a virus scan every time. I am
running windows XP, am connected to Tiscali 150k service and have
Norton internet security 2004.

Cheers
Sean
  #2  
Old June 4th 04, 10:35 AM posted to uk.telecom.broadband
Andy M Jenkins
external usenet poster
 
Posts: 181
Default Broadband slow except when running virus scan

brenigan wrote:
Can anyone help.

I have been having problem with m tiscali 150k broadband connection
every since I got it 6 weeks ago. At first I had no speed what so
ever and think that this was down to Tiscali upgrading there system,
but for the last 4 weeks I have still had a speed of zero and have
contacted them on a number of occassion to try and resolve it but they
have not been any help so far.

By coincident last night I was running a Norton 2004 anti virus scan
on my computer when I decided to check if my broadband connection had
been fixed. To my pleasant suprise I found that it was working very
well so I continued to surf the internet. Then After a while the
problem reoccured and the internet speed dropped to 0. This coincided
with the end of the virus scan. I left the internet connected and
restarted the virus scan to find that the internet speed increased.

I am very puzzeled by this. Could anyone provide me with an
explaination, and also does any one know of a way I can have full
internet access without having to run a virus scan every time. I am
running windows XP, am connected to Tiscali 150k service and have
Norton internet security 2004.


Clearly your AV solution has *something* to do with the problem - so I'd
have a look at uninstalling this first.

I recall a problem on a laptop I had one where there was no LAN or WAN
activity until the corporate firewall solution was fired up - very bizzare.

--
Regards
Andy M Jenkins

UK Broadband Usergroup http://www.uk-bug.net
  #3  
Old June 4th 04, 10:51 AM posted to uk.telecom.broadband
Wira One
external usenet poster
 
Posts: 79
Default Broadband slow except when running virus scan

On Fri, 04 Jun 2004 02:29:27 -0700, brenigan wrote:

internet access without having to run a virus scan every time. I am
running windows XP, am connected to Tiscali 150k service and have
Norton internet security 2004.


It seems that you've firewall activated (either by purpose or
coincidently) and it is blocking all your outgoing/incoming traffics. Does
the problem occurred after you installed the Norton thingy or have you
done something to the firewall setting the last few weeks just before the
Internet was seem to be down? As per other poster suggestion, uninstall
Norton and see if this solve your problem.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
help with disappointingly slow broadband connection Daisy uk.telecom.broadband (UK broadband) 4 February 27th 04 07:40 PM
BT Broadband and Norton Anti Virus conflict! Tony Hodson uk.telecom.broadband (UK broadband) 4 December 28th 03 01:28 PM
virgin.net ADSL running slow? s7uar7 uk.telecom.broadband (UK broadband) 2 September 6th 03 05:20 PM
Port scan Maximilian K. uk.telecom.broadband (UK broadband) 0 July 26th 03 12:50 AM
Slow modem connection = slow broadband Jon uk.telecom.broadband (UK broadband) 0 July 18th 03 09:32 AM


All times are GMT +1. The time now is 01:16 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.