A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Alcatel PCI 'modem' problems ... help please



 
 
Thread Tools Display Modes
  #1  
Old June 14th 04, 09:07 PM posted to uk.telecom.broadband
Gunnr
external usenet poster
 
Posts: 13
Default Alcatel PCI 'modem' problems ... help please

I have an Alactel PCI Modem card connected to my Nildram ISP.

It has run fine since installed 6 months ago, but after I reformatted my
system, I cannot seem to get Windows XP to recognise the modem for the
'dial-up' settings for the PPPoA.

Can anyone help, or suggest a setting that I have missed?

TIA


  #2  
Old June 14th 04, 09:25 PM posted to uk.telecom.broadband
Gunnr
external usenet poster
 
Posts: 13
Default Alcatel PCI 'modem' problems ... help please

Further to my last, I have tried the latest drivers and searched the FAQs.


  #3  
Old June 15th 04, 07:02 PM posted to uk.telecom.broadband
RobertJM
external usenet poster
 
Posts: 15
Default Alcatel PCI 'modem' problems ... help please


"Gunnr" wrote in message
...
I have an Alactel PCI Modem card connected to my Nildram ISP.

It has run fine since installed 6 months ago, but after I reformatted my
system, I cannot seem to get Windows XP to recognise the modem for the
'dial-up' settings for the PPPoA.

Can anyone help, or suggest a setting that I have missed?

TIA

Try un-installing the card and re-install using the original drivers on

the modems CD.

RobertJM


  #4  
Old June 16th 04, 12:21 AM posted to uk.telecom.broadband
Gunnr
external usenet poster
 
Posts: 13
Default Alcatel PCI 'modem' problems ... help please

I solved the problem .. well sort of ...

If you are installing the drivers for this to XP then DO NOT use the CD ones
but download them from speedtouch.co.uk.

Then before you install the drivers (different to what the manual for other
O/Ss says) install the card. Point the device at the drivers when P&P finds
it and it will work.

The problem I had was that I had tried to run the CD software and this just
messed up the O/S .. the old drivers are a real pain to un-install.


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virgin ADSL, with alcatel Home modem... John uk.telecom.broadband (UK broadband) 5 February 11th 04 08:32 PM
Netgear DM602 modem, PPPoA - PPP connection problems. chris marjoram uk.telecom.broadband (UK broadband) 0 January 23rd 04 11:28 AM
Modem problems BrianG uk.telecom.broadband (UK broadband) 1 November 28th 03 02:23 PM
wtd: alcatel adsl stingray modem drivers lob_on uk.telecom.broadband (UK broadband) 1 October 4th 03 02:51 PM
Alcatel Speedtouch and ICS Les & Claire uk.telecom.broadband (UK broadband) 5 September 14th 03 10:29 PM


All times are GMT +1. The time now is 03:30 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.