A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Pipex news problem



 
 
Thread Tools Display Modes
  #1  
Old June 21st 04, 10:35 PM posted to uk.telecom.broadband
DD
external usenet poster
 
Posts: 2
Default Pipex news problem

Hi, I'm having problems posting via news-text.dsl.pipex.com

Some times my messages post, sometimes they don't, I cannot make any sense
of it.

Can anyone shed any light on this problem?

Thanks
Dave


  #2  
Old June 21st 04, 11:10 PM posted to uk.telecom.broadband
Norman
external usenet poster
 
Posts: 4
Default Pipex news problem

On Mon, 21 Jun 2004 22:35:39 +0100, "DD" wrote:

Hi, I'm having problems posting via news-text.dsl.pipex.com

Some times my messages post, sometimes they don't, I cannot make any sense
of it.

Can anyone shed any light on this problem?

Thanks
Dave

Yes the news server wasn't working properly from about 1900 hrs until
2200 hrs.

Norman


  #3  
Old June 22nd 04, 01:41 PM posted to uk.telecom.broadband
DD
external usenet poster
 
Posts: 2
Default Pipex news problem

"Norman" . wrote in message
...
On Mon, 21 Jun 2004 22:35:39 +0100, "DD" wrote:

Hi, I'm having problems posting via news-text.dsl.pipex.com

Some times my messages post, sometimes they don't, I cannot make any

sense
of it.

Can anyone shed any light on this problem?

Thanks
Dave

Yes the news server wasn't working properly from about 1900 hrs until
2200 hrs.

Norman



Nope, it's been like this for weeks, on and off.

It's still as I type, playing up.

Dave


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DSL PIPEX PROBLEM PATRIOT uk.telecom.broadband (UK broadband) 10 June 18th 04 04:06 PM
Pipex news Fitzy_bhoy uk.telecom.broadband (UK broadband) 6 May 11th 04 09:12 PM
odd pipex problem Gaz uk.telecom.broadband (UK broadband) 2 February 12th 04 10:45 AM
DSL Problem: Web & news hang Joe uk.telecom.broadband (UK broadband) 1 October 27th 03 08:55 PM
Strange Pipex ADSL Problem [email protected] uk.telecom.broadband (UK broadband) 5 September 14th 03 10:57 AM


All times are GMT +1. The time now is 07:55 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.