A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Plusnet losing posts on newsgroups!!?



 
 
Thread Tools Display Modes
  #1  
Old June 27th 04, 12:40 AM posted to uk.telecom.broadband
SRT
external usenet poster
 
Posts: 5
Default Plusnet losing posts on newsgroups!!?

As in header- - - any ideas as to the problem- - plusnet server?? tia.
Stuart.


  #2  
Old June 27th 04, 11:15 AM posted to uk.telecom.broadband
Steven Campbell
external usenet poster
 
Posts: 59
Default Plusnet losing posts on newsgroups!!?

SRT wrote:
As in header- - - any ideas as to the problem- - plusnet server?? tia.
Stuart.


I don't know about losing posts but they are so slow and behind compared to
news.individual.net.
For instance in this group via usenet.plus.net the last post to show is "
2 wireless networks, 1 house by Mark at 00:27" yet in news.individual.net
there have been countless posts since then the last one showing for me is
" Linksys wmp11 drivers by Graham at 10:27"

So they are about 10 hours behind. Which to be honest is really poor. I'm
certainly glad I don't rely on them.

Steven.



  #3  
Old June 27th 04, 11:26 AM posted to uk.telecom.broadband
...Jerry...
external usenet poster
 
Posts: 19
Default Plusnet losing posts on newsgroups!!?


"Steven Campbell" wrote in message
...
SRT wrote:
As in header- - - any ideas as to the problem- - plusnet server?? tia.
Stuart.


I don't know about losing posts but they are so slow and behind compared

to
news.individual.net.
For instance in this group via usenet.plus.net the last post to show is

"
2 wireless networks, 1 house by Mark at 00:27" yet in news.individual.net
there have been countless posts since then the last one showing for me is
" Linksys wmp11 drivers by Graham at 10:27"

So they are about 10 hours behind. Which to be honest is really poor. I'm
certainly glad I don't rely on them.


Are they still flapping about with their new NNTP server, I thought the idea
behind the new server was to improve the service not make it 100 times
worse.:~(

Unless you need access to binary groups, at no extra cost, I can't see any
reason why people bother with Plusnet news service.


  #4  
Old June 27th 04, 12:01 PM posted to uk.telecom.broadband
Andy Hewitt
external usenet poster
 
Posts: 81
Default Plusnet losing posts on newsgroups!!?

Steven Campbell wrote:

SRT wrote:
As in header- - - any ideas as to the problem- - plusnet server?? tia.
Stuart.


I don't know about losing posts but they are so slow and behind compared to
news.individual.net.
For instance in this group via usenet.plus.net the last post to show is "
2 wireless networks, 1 house by Mark at 00:27" yet in news.individual.net
there have been countless posts since then the last one showing for me is
" Linksys wmp11 drivers by Graham at 10:27"

So they are about 10 hours behind. Which to be honest is really poor. I'm
certainly glad I don't rely on them.


Yes, they have some well known issues, which are supposed be getting
sorted, but all attempts thus far seem to be failing.

--
Andy Hewitt ** FAF#1, (Ex-OSOS#5) - FJ1200 ABS
Honda Concerto 16v: Windows free zone (Mac G5 Dual Processor)
http://www.thehewitts.plus.com - now online
  #5  
Old June 27th 04, 12:01 PM posted to uk.telecom.broadband
Andy Hewitt
external usenet poster
 
Posts: 81
Default Plusnet losing posts on newsgroups!!?

....Jerry... wrote:

Snipped Text
So they are about 10 hours behind. Which to be honest is really poor. I'm
certainly glad I don't rely on them.


Are they still flapping about with their new NNTP server, I thought the idea
behind the new server was to improve the service not make it 100 times
worse.:~(

Unless you need access to binary groups, at no extra cost, I can't see any
reason why people bother with Plusnet news service.


I was using it to check for updates on the Plusnet newsgroups, but as
you can't always connect it seems hardly worth it.

--
Andy Hewitt ** FAF#1, (Ex-OSOS#5) - FJ1200 ABS
Honda Concerto 16v: Windows free zone (Mac G5 Dual Processor)
http://www.thehewitts.plus.com - now online
  #6  
Old June 27th 04, 08:22 PM posted to uk.telecom.broadband
SRT
external usenet poster
 
Posts: 5
Default Plusnet losing posts on newsgroups!!?


"
I don't know about losing posts but they are so slow and behind compared

to
news.individual.net.
For instance in this group via usenet.plus.net the last post to show is

"
2 wireless networks, 1 house by Mark at 00:27" yet in

news.individual.net
there have been countless posts since then the last one showing for me

is
" Linksys wmp11 drivers by Graham at 10:27"

So they are about 10 hours behind. Which to be honest is really poor.

I'm
certainly glad I don't rely on them.


Yes, they have some well known issues, which are supposed be getting
sorted, but all attempts thus far seem to be failing.

--
Andy Hewitt ** FAF#1, (Ex-OSOS#5) - FJ1200 ABS
Honda Concerto 16v: Windows free zone (Mac G5 Dual Processor)
http://www.thehewitts.plus.com - now online


Aside from ditching Plusnet what can I do?
Stuart.


  #7  
Old June 27th 04, 09:08 PM posted to uk.telecom.broadband
Andy Hewitt
external usenet poster
 
Posts: 81
Default Plusnet losing posts on newsgroups!!?

SRT wrote:

Snipped Text
Aside from ditching Plusnet what can I do?
Stuart.


Use an alternative news server!

I use news.individual.net for my non-binary stuff.

--
Andy Hewitt ** FAF#1, (Ex-OSOS#5) - FJ1200 ABS
Honda Concerto 16v: Windows free zone (Mac G5 Dual Processor)
http://www.thehewitts.plus.com - now online
  #8  
Old June 27th 04, 09:38 PM posted to uk.telecom.broadband
xavier
external usenet poster
 
Posts: 1
Default Plusnet losing posts on newsgroups!!?


"SRT" wrote in message
...
As in header- - - any ideas as to the problem- - plusnet server?? tia.
Stuart.



Plusnet news server has been utterly PANTS as of late. Very slow response
from the servers and it's hours behind. My postings literally take hours to
show up or they get lost.

Come on Plusnet, sort this crappy service out.

X.



  #9  
Old June 28th 04, 09:28 AM posted to uk.telecom.broadband
Julian Knight
external usenet poster
 
Posts: 56
Default Plusnet losing posts on newsgroups!!?

From xavier on 27/Jun/2004 20:38:

"SRT" wrote in message
...

As in header- - - any ideas as to the problem- - plusnet server?? tia.
Stuart.




Plusnet news server has been utterly PANTS as of late. Very slow response
from the servers and it's hours behind. My postings literally take hours to
show up or they get lost.

Come on Plusnet, sort this crappy service out.


I switched to news.plus.net from usenet.plus.net and that seemed to speed things
up a lot.

--
Julian Knight, http://www.knightnet.org.uk/
Sheffield, United Kingdom
Security, Directory, Messaging, Network & PC Consultant
Instant , Yahoo!=knighjm
  #10  
Old June 28th 04, 10:32 AM posted to uk.telecom.broadband
poster
external usenet poster
 
Posts: 1,542
Default Plusnet losing posts on newsgroups!!?

On 27 Jun 2004 in uk.telecom.broadband, "SRT" wrote:

As in header- - - any ideas as to the problem- - plusnet server?? tia.


I know PlusNet gets pretty good Support feedback here, but just wonder if
people forget there is uk.net.providers which might be considerd more
appropriate to discussions like this - problem are not restricted to just
ADSL users of PlusNet but all users. Peter M.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Grabit with Plusnet Newsgroups Clive Savage uk.telecom.broadband (UK broadband) 8 June 15th 04 01:47 AM
BT Losing 150,000 a month ! scuffler uk.telecom.broadband (UK broadband) 7 May 19th 04 10:30 AM
Missing Posts [email protected][email protected] uk.telecom.broadband (UK broadband) 4 April 11th 04 10:42 PM
Plusnet Newsgroups [email protected] uk.telecom.broadband (UK broadband) 5 September 30th 03 09:37 PM
Losing DNS servers after x hours Caliban uk.telecom.broadband (UK broadband) 4 September 10th 03 05:04 PM


All times are GMT +1. The time now is 01:14 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.