A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Plusnet Problemswith newsgroups etc!!



 
 
Thread Tools Display Modes
  #1  
Old June 27th 04, 05:14 PM posted to uk.telecom.broadband
SRT
external usenet poster
 
Posts: 5
Default Plusnet Problemswith newsgroups etc!!

Hi,
Anyone else getting major delays in posting to groups and disappearing
messages??
Stuart.


  #2  
Old June 27th 04, 10:04 PM posted to uk.telecom.broadband
PlusNet Support Team
external usenet poster
 
Posts: 353
Default Plusnet Problemswith newsgroups etc!!




"SRT" wrote in message
...
Hi,
Anyone else getting major delays in posting to groups and disappearing
messages??
Stuart.



Hi Stuart,

There is a problem with usenet at the moment with posts being delayed. The
beta platform is catching up at very steady pace and is now less than 90
minutes out, the old platform is a bit further behind but is too catching up
now.

--
Regards,

| Dave Tomlinson Broadband Solutions For
| Technical Support for Home & Business
| PlusNet Technologies Ltd. @ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----


  #3  
Old June 27th 04, 10:51 PM posted to uk.telecom.broadband
Brian Burgess
external usenet poster
 
Posts: 2
Default Plusnet Problemswith newsgroups etc!!

"PlusNet Support Team" wrote in message

"SRT" wrote in message
...
Hi,
Anyone else getting major delays in posting to groups and
disappearing messages??
Stuart.



Hi Stuart,

There is a problem with usenet at the moment with posts being
delayed. The beta platform is catching up at very steady pace and is
now less than 90 minutes out, the old platform is a bit further
behind but is too catching up now.


Couldn't even connect to the beta platform just now, or about two hours ago.
The old platform is working better than for the last three weeks but still
far from good. Posts have just about caught up with the Beta platform as of
this afternoon.

--
Old Codger
e-mail use reply to field

What matters in politics is not what happens, but what you can make people
believe has happened. [Janet Daley 27/8/2003]


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plusnet losing posts on newsgroups!!? SRT uk.telecom.broadband (UK broadband) 9 June 28th 04 10:32 AM
Using Grabit with Plusnet Newsgroups Clive Savage uk.telecom.broadband (UK broadband) 8 June 15th 04 01:47 AM
newsgroups? Me uk.telecom.broadband (UK broadband) 12 April 15th 04 01:49 PM
Using newsgroups XpUser uk.telecom.broadband (UK broadband) 5 April 3rd 04 08:07 AM
Plusnet Newsgroups [email protected] uk.telecom.broadband (UK broadband) 5 September 30th 03 09:37 PM


All times are GMT +1. The time now is 11:59 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.