A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Anyone having problems with Pipex tonight?



 
 
Thread Tools Display Modes
  #1  
Old July 8th 04, 01:10 AM posted to uk.telecom.broadband
GD
external usenet poster
 
Posts: 4
Default Anyone having problems with Pipex tonight?

My connection is working fine as I currently have my p2p programs
downloading with no problems - however I am trying to view sites using IE &
Firefox & MyIE2 and all have the same problems.

either "The Page cannot be displayed" errors or pages that do load, it only
loads a few pictures (for instance of broken links to images)
I have tried this on many sites including well-known sites like the BBC &
NBA.com so I know it has something to do with my connection / browser setup
as those sites are extremley reliable.
I have Agnitum Outpost Firewall installed - obviously as some images / text
is coming through this isn't the problem.

I aint sure if its Pipexs fault or something at my end?

Any views / ideas?
Sorry if this post doesnt make much sense - bit late & i'm a bit sleepy


  #2  
Old July 8th 04, 01:13 AM posted to uk.telecom.broadband
KerplunKuK
external usenet poster
 
Posts: 4
Default Anyone having problems with Pipex tonight?

I have that problem with the same setup regularly with pipex. Never had it
till I changed from ISDN to ADSL 2 weeks ago, so I am assuming it is pipex.

--
REMOVE BOLTS to reply
Victoria Concordia Crescit

"GD" wrote in message
...
My connection is working fine as I currently have my p2p programs
downloading with no problems - however I am trying to view sites using IE

&
Firefox & MyIE2 and all have the same problems.

either "The Page cannot be displayed" errors or pages that do load, it

only
loads a few pictures (for instance of broken links to images)
I have tried this on many sites including well-known sites like the BBC &
NBA.com so I know it has something to do with my connection / browser

setup
as those sites are extremley reliable.
I have Agnitum Outpost Firewall installed - obviously as some images /

text
is coming through this isn't the problem.

I aint sure if its Pipexs fault or something at my end?

Any views / ideas?
Sorry if this post doesnt make much sense - bit late & i'm a bit sleepy






  #3  
Old July 8th 04, 01:48 AM posted to uk.telecom.broadband
Mr Wizzo
external usenet poster
 
Posts: 9
Default Anyone having problems with Pipex tonight?

I was having the same problem, shut down zonealarm and its all working fine
again, same thing happened a few weeks back which is why I removed zonealarm
and started using the firewall in my router but ZA is useful for the program
control.


"KerplunKuK" wrote in message
...
I have that problem with the same setup regularly with pipex. Never had

it
till I changed from ISDN to ADSL 2 weeks ago, so I am assuming it is

pipex.

--
REMOVE BOLTS to reply
Victoria Concordia Crescit

"GD" wrote in message
...
My connection is working fine as I currently have my p2p programs
downloading with no problems - however I am trying to view sites using

IE
&
Firefox & MyIE2 and all have the same problems.

either "The Page cannot be displayed" errors or pages that do load, it

only
loads a few pictures (for instance of broken links to images)
I have tried this on many sites including well-known sites like the BBC

&
NBA.com so I know it has something to do with my connection / browser

setup
as those sites are extremley reliable.
I have Agnitum Outpost Firewall installed - obviously as some images /

text
is coming through this isn't the problem.

I aint sure if its Pipexs fault or something at my end?

Any views / ideas?
Sorry if this post doesnt make much sense - bit late & i'm a bit sleepy








  #4  
Old July 8th 04, 02:35 AM posted to uk.telecom.broadband
lurch
external usenet poster
 
Posts: 498
Default Anyone having problems with Pipex tonight?

On Thu, 8 Jul 2004 01:48:37 +0100, "Mr Wizzo"
strung together this:

I was having the same problem, shut down zonealarm and its all working fine
again, same thing happened a few weeks back which is why I removed zonealarm
and started using the firewall in my router but ZA is useful for the program
control.

ZA5 is buggy and crap. Try Kerio if you want a decent, free personal
firewall.
--

SJW
A.C.S. Ltd
  #5  
Old July 8th 04, 09:44 AM posted to uk.telecom.broadband
XpUser
external usenet poster
 
Posts: 60
Default Anyone having problems with Pipex tonight?

After careful thought and consideration Mr Wizzo typed:
I was having the same problem, shut down zonealarm and its all
working fine again, same thing happened a few weeks back which is why
I removed zonealarm and started using the firewall in my router but
ZA is useful for the program control.


"KerplunKuK" wrote in message
...
I have that problem with the same setup regularly with pipex. Never
had it till I changed from ISDN to ADSL 2 weeks ago, so I am
assuming it is pipex.

--
REMOVE BOLTS to reply
Victoria Concordia Crescit

"GD" wrote in message
...
My connection is working fine as I currently have my p2p programs
downloading with no problems - however I am trying to view sites
using IE & Firefox & MyIE2 and all have the same problems.

either "The Page cannot be displayed" errors or pages that do load,
it only loads a few pictures (for instance of broken links to
images)
I have tried this on many sites including well-known sites like the
BBC & NBA.com so I know it has something to do with my connection /
browser setup as those sites are extremley reliable.
I have Agnitum Outpost Firewall installed - obviously as some
images / text is coming through this isn't the problem.

I aint sure if its Pipexs fault or something at my end?

Any views / ideas?
Sorry if this post doesnt make much sense - bit late & i'm a bit
sleepy


I have heard bad reports about ZoneAlarm 5. Stick with version 4.5 and dont
bother upgrading.


  #6  
Old July 8th 04, 12:09 PM posted to uk.telecom.broadband
sean
external usenet poster
 
Posts: 42
Default Anyone having problems with Pipex tonight?

XPUser wrote:
After careful thought and consideration Mr Wizzo typed:

I was having the same problem, shut down zonealarm and its all
working fine again, same thing happened a few weeks back which is why
I removed zonealarm and started using the firewall in my router but
ZA is useful for the program control.


"KerplunKuK" wrote in message
...

I have that problem with the same setup regularly with pipex. Never
had it till I changed from ISDN to ADSL 2 weeks ago, so I am
assuming it is pipex.

--
REMOVE BOLTS to reply
Victoria Concordia Crescit

"GD" wrote in message
...

My connection is working fine as I currently have my p2p programs
downloading with no problems - however I am trying to view sites
using IE & Firefox & MyIE2 and all have the same problems.

either "The Page cannot be displayed" errors or pages that do load,
it only loads a few pictures (for instance of broken links to
images)
I have tried this on many sites including well-known sites like the
BBC & NBA.com so I know it has something to do with my connection /
browser setup as those sites are extremley reliable.
I have Agnitum Outpost Firewall installed - obviously as some
images / text is coming through this isn't the problem.

I aint sure if its Pipexs fault or something at my end?

Any views / ideas?
Sorry if this post doesnt make much sense - bit late & i'm a bit
sleepy



I have heard bad reports about ZoneAlarm 5. Stick with version 4.5 and dont
bother upgrading.


Pipex were doing maintenance early hours, if people check there status page, they would
know this. http://www.pipex.net/support/systemannouncements/

‘On the morning of Thursday 8th July 2004 between 03:00 and 06:00 there was a short
connectivity outage for users in order to carry out maintenance work on the PIPEX network.

Customers with network logins ending with " or " were
most likely to be affected by this work but all customers may have experienced disruption
during the maintenance period.’
  #7  
Old July 9th 04, 08:35 AM posted to uk.telecom.broadband
GD
external usenet poster
 
Posts: 4
Default Anyone having problems with Pipex tonight?

I would've tried that - but obviously I wasnt able to connect the page!!!
(or any others)
But thanks for the advice & url as i'm sure it will help others.

Pipex were doing maintenance early hours, if people check there status

page, they would know this.
http://www.pipex.net/support/systemannouncements/


  #8  
Old July 9th 04, 05:17 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 100
Default Anyone having problems with Pipex tonight?

Checking status pages is one reason why I still maintain a dialup
entry in my Windows network connections.

After all, it is just a local rate call.

MK



On Fri, 9 Jul 2004 08:35:09 +0100, "GD"
wrote:

I would've tried that - but obviously I wasnt able to connect the page!!!
(or any others)
But thanks for the advice & url as i'm sure it will help others.

Pipex were doing maintenance early hours, if people check there status

page, they would know this.
http://www.pipex.net/support/systemannouncements/


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Pipex Martin uk.telecom.broadband (UK broadband) 5 June 13th 04 02:43 PM
Pipex problems? JimmyEatWorms uk.telecom.broadband (UK broadband) 5 November 26th 03 04:57 PM
Pipex mail problems / lying sods ! Colin Wilson uk.telecom.broadband (UK broadband) 6 November 15th 03 10:11 PM
1mb Pipex problems Tosh Man uk.telecom.broadband (UK broadband) 5 October 16th 03 12:09 AM
ANYONE HAVING PROBLEMS WITH FAST4 / OTHER BB ISP TONIGHT ? amstereofan uk.telecom.broadband (UK broadband) 0 August 30th 03 11:38 PM


All times are GMT +1. The time now is 09:13 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.