A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Quick question for Plusnet Support.



 
 
Thread Tools Display Modes
  #1  
Old July 9th 04, 10:13 AM posted to uk.telecom.broadband
Sean
external usenet poster
 
Posts: 21
Default Quick question for Plusnet Support.

Guys

Got my HH converted to ADSL line & enabled on Wednesday and according to
the Plusnet site my account has been activated. Impressed with the speed
at which thigns have been done. Thanks.

Now a quick one for you, checked my connection details on the Plusnet
site and my username shows up as

username-plusdsl.net

The setup documentation says it should be , which is
what I've got programmed into the router. My wife tells me that she
can't connect. Connection light flashes then stops after a few tries.

So is the username-plusdsl.net correct as reported by connection
settings? Thanks for your help.
  #2  
Old July 9th 04, 10:17 AM posted to uk.telecom.broadband
Ian Stirling
external usenet poster
 
Posts: 7
Default Quick question for Plusnet Support.

Sean wrote in news:MPG.1b5871fdaafc9b6c9899a3
@News.Individual.NET:

Guys

Got my HH converted to ADSL line & enabled on Wednesday and according to
the Plusnet site my account has been activated. Impressed with the speed
at which thigns have been done. Thanks.

Now a quick one for you, checked my connection details on the Plusnet
site and my username shows up as

username-plusdsl.net

The setup documentation says it should be , which is
what I've got programmed into the router. My wife tells me that she
can't connect. Connection light flashes then stops after a few tries.

So is the username-plusdsl.net correct as reported by connection
settings? Thanks for your help.


I would suggest ringing them on 0845 1400200 More likely to get a
response that hope they are reading this newsgroup

--
Ian Stirling
  #3  
Old July 9th 04, 10:23 AM posted to uk.telecom.broadband
Hiram Hackenbacker
external usenet poster
 
Posts: 1
Default Quick question for Plusnet Support.

On 9 Jul 2004 09:17:38 GMT, Ian Stirling
wrote:

I would suggest ringing them on 0845 1400200 More likely to get a
response that hope they are reading this newsgroup


To be fair to PlusNet they are one of the few ISP's reading this
newsgroup and past experience suggests they often respond within the
hour.

--
Hiram Hackenbacker
  #4  
Old July 9th 04, 10:58 AM posted to uk.telecom.broadband
poster
external usenet poster
 
Posts: 1,542
Default Quick question for Plusnet Support.

On 09 Jul 2004 in uk.telecom.broadband, Hiram Hackenbacker wrote:

past experience suggests they often respond within the hour.


true, but with summer breaks, and work on servers, etc, there's no
guarantee of a speedy response, and 0845 is hardly comparable with
having to dial an 09xxx call. Also, they may ask for a change and
with a phone call the interaction may mean an "instant" fix if one
or other end has something wrong, rather than an exchange via news
  #5  
Old July 9th 04, 12:14 PM posted to uk.telecom.broadband
PlusNet Support
external usenet poster
 
Posts: 109
Default Quick question for Plusnet Support.

On Fri, 9 Jul 2004 10:13:09 +0100, Sean
wrote:

Guys

Got my HH converted to ADSL line & enabled on Wednesday and according to
the Plusnet site my account has been activated. Impressed with the speed
at which thigns have been done. Thanks.

Now a quick one for you, checked my connection details on the Plusnet
site and my username shows up as

username-plusdsl.net

The setup documentation says it should be , which is
what I've got programmed into the router. My wife tells me that she
can't connect. Connection light flashes then stops after a few tries.

So is the username-plusdsl.net correct as reported by connection
settings? Thanks for your help.


Hi,

It should not be on the "username-plusdsl.net" realm, but
. As Ian advised you can give us a call (which is
probably the quickest way to resolve the issue) or post your username
or a ticket ID here and I'll check it out for you.

Kind regards

Luke
--
| Luke Horwath Broadband Solutions
| Comms team for Home & Business
| PlusNet Plc @
http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----+
  #6  
Old July 9th 04, 12:22 PM posted to uk.telecom.broadband
Sean
external usenet poster
 
Posts: 21
Default Quick question for Plusnet Support.

On the Fri, 09 Jul 2004 12:14:56 +0100, PlusNet Support uttered forth
the following...
It should not be on the "username-plusdsl.net" realm, but
. As Ian advised you can give us a call (which is
probably the quickest way to resolve the issue) or post your username
or a ticket ID here and I'll check it out for you.

Cheers for the response. I've asked my wife to call Support if she gets
the chance, if not I'll call later.
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick phone question Father Jack Hackett uk.telecom.broadband (UK broadband) 4 May 24th 04 04:57 PM
Questions for PlusNet Support Sean uk.telecom.broadband (UK broadband) 11 May 6th 04 10:50 PM
Quick NTE5/ADSL wiring question... Sunil Sood uk.telecom.broadband (UK broadband) 7 August 23rd 03 11:16 AM
Quick MTU question Philip SC uk.telecom.broadband (UK broadband) 9 August 6th 03 10:19 PM
Just a quick question.......... Shaun McCann uk.telecom.broadband (UK broadband) 1 July 6th 03 10:19 PM


All times are GMT +1. The time now is 12:56 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.