A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Pipex connect problem



 
 
Thread Tools Display Modes
  #1  
Old July 11th 04, 12:35 PM posted to uk.telecom.broadband
Russell
external usenet poster
 
Posts: 34
Default Pipex connect problem

Have'nt been able to connect to Pipex since about 10pm last night. Anyone
else having problems??

Have checked their website but there are no details of an outage listed.

Russell


  #2  
Old July 11th 04, 12:41 PM posted to uk.telecom.broadband
King Queen
external usenet poster
 
Posts: 113
Default Pipex connect problem

On Sun, 11 Jul 2004 12:35:50 +0100, "Russell"
wrote:

Have'nt been able to connect to Pipex since about 10pm last night. Anyone
else having problems??


I'm on Pipex and am not having a problem.
--
King Queen - Remove .lartsspammers to reply. http://www.kingqueen.org.uk
"Advertising is the rattling of a stick in a swill bucket" George Orwell
  #3  
Old July 11th 04, 12:48 PM posted to uk.telecom.broadband
JD
external usenet poster
 
Posts: 1
Default Pipex connect problem

I've had a few problems with pipex over the last week or so.
"Russell" wrote in message
...
Have'nt been able to connect to Pipex since about 10pm last night. Anyone
else having problems??

Have checked their website but there are no details of an outage listed.

Russell




  #4  
Old July 11th 04, 01:45 PM posted to uk.telecom.broadband
lurch
external usenet poster
 
Posts: 498
Default Pipex connect problem

On Sun, 11 Jul 2004 12:35:50 +0100, "Russell"
strung together this:

Have'nt been able to connect to Pipex since about 10pm last night. Anyone
else having problems??

All A-OK here!
--

SJW
A.C.S. Ltd
  #5  
Old July 11th 04, 04:05 PM posted to uk.telecom.broadband
Russell
external usenet poster
 
Posts: 34
Default Pipex connect problem

"Lurch" wrote in message
...
On Sun, 11 Jul 2004 12:35:50 +0100, "Russell"
strung together this:

Have'nt been able to connect to Pipex since about 10pm last night. Anyone
else having problems??

All A-OK here!


Strange. There's nothing wrong at my end. My Netgear router connects to
Pipex ok, but can't access the net.

Russell


  #6  
Old July 11th 04, 05:47 PM posted to uk.telecom.broadband
King Queen
external usenet poster
 
Posts: 113
Default Pipex connect problem

On Sun, 11 Jul 2004 16:05:12 +0100, "Russell"
wrote:

Strange. There's nothing wrong at my end. My Netgear router connects to
Pipex ok, but can't access the net.


Well maybe there is a DNS problem.

Are you able to access http://212.58.226.50/ (the BBC News site)?
whilst not being able to access http://news.bbc.co.uk ?

If so there is probably a DNS problem. You may want to go into the
router setup and specify two DNSs - I am on Pipex and use
62.241.160.200 and 158.43.240.3 . You need to specify the router's
internal IP address (192.168.0.1 or whatever it is set at) as one of
the DNS addresses in the TCP/IP settings for your Ethernet card, it
also can help if you set an alternative DNS for the second option.

You may also want to uninstall and reinstall TCP/IP if the above
doesn't work...

--
To email me remove ".lartsspammers"
http://www.kingqueen.org.uk
  #7  
Old July 11th 04, 06:03 PM posted to uk.telecom.broadband
Russell
external usenet poster
 
Posts: 34
Default Pipex connect problem

"King Queen" wrote in message
...
On Sun, 11 Jul 2004 16:05:12 +0100, "Russell"
wrote:

Strange. There's nothing wrong at my end. My Netgear router connects to
Pipex ok, but can't access the net.


Well maybe there is a DNS problem.

Are you able to access http://212.58.226.50/ (the BBC News site)?
whilst not being able to access http://news.bbc.co.uk ?

If so there is probably a DNS problem. You may want to go into the
router setup and specify two DNSs - I am on Pipex and use
62.241.160.200 and 158.43.240.3 . You need to specify the router's
internal IP address (192.168.0.1 or whatever it is set at) as one of
the DNS addresses in the TCP/IP settings for your Ethernet card, it
also can help if you set an alternative DNS for the second option.

You may also want to uninstall and reinstall TCP/IP if the above
doesn't work...


Thanks. I've checked everything. My router connects and even gets an ip
address, and my pc's see each other on the network, but can't access the
internet.

I'll have another tinker, and check all the things you've said.

Russell


  #8  
Old July 11th 04, 06:33 PM posted to uk.telecom.broadband
johnydeath
external usenet poster
 
Posts: 11
Default Pipex connect problem

Russell wrote:

"King Queen" wrote in message
...

On Sun, 11 Jul 2004 16:05:12 +0100, "Russell"
wrote:


Strange. There's nothing wrong at my end. My Netgear router connects to
Pipex ok, but can't access the net.


Well maybe there is a DNS problem.

Are you able to access http://212.58.226.50/ (the BBC News site)?
whilst not being able to access http://news.bbc.co.uk ?

If so there is probably a DNS problem. You may want to go into the
router setup and specify two DNSs - I am on Pipex and use
62.241.160.200 and 158.43.240.3 . You need to specify the router's
internal IP address (192.168.0.1 or whatever it is set at) as one of
the DNS addresses in the TCP/IP settings for your Ethernet card, it
also can help if you set an alternative DNS for the second option.

You may also want to uninstall and reinstall TCP/IP if the above
doesn't work...



Thanks. I've checked everything. My router connects and even gets an ip
address, and my pc's see each other on the network, but can't access the
internet.

I'll have another tinker, and check all the things you've said.

Russell



have you taken out your proxy?
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pipex news problem DD uk.telecom.broadband (UK broadband) 2 June 22nd 04 01:41 PM
DSL PIPEX PROBLEM PATRIOT uk.telecom.broadband (UK broadband) 10 June 18th 04 04:06 PM
odd pipex problem Gaz uk.telecom.broadband (UK broadband) 2 February 12th 04 10:45 AM
router problem or XP problem? can't access some www from one pc. Nat Stott uk.telecom.broadband (UK broadband) 3 September 19th 03 10:05 PM
Strange Pipex ADSL Problem [email protected] uk.telecom.broadband (UK broadband) 5 September 14th 03 10:57 AM


All times are GMT +1. The time now is 09:41 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.