A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Pipex problem



 
 
Thread Tools Display Modes
  #1  
Old July 12th 04, 02:26 AM posted to uk.telecom.broadband
KerplunKuK
external usenet poster
 
Posts: 4
Default Pipex problem

I keep getting disconnected for about 10 mins then can reconnect. Happening
on known working system. Is anyone else having pipex problems, 02.25
12/07/04?

Thanks

--
REMOVE .BOLTS to reply
Victoria Concordia Crescit


  #2  
Old July 12th 04, 05:50 PM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 850
Default Pipex problem

I keep getting disconnected for about 10 mins then can reconnect. Happening
on known working system. Is anyone else having pipex problems, 02.25
12/07/04?


Not that i`ve noticed (5pm+) - are you using a USB modem or router ?

--
Please add "[newsgroup]" in the subject of any personal replies via email
--- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---
  #3  
Old July 12th 04, 07:25 PM posted to uk.telecom.broadband
KerplunKuK
external usenet poster
 
Posts: 4
Default Pipex problem

Router, not a problem now though.
Thanks for the reply

--
REMOVE .BOLTS to reply
Victoria Concordia Crescit

"Colin Wilson" wrote in message
t...
I keep getting disconnected for about 10 mins then can reconnect.

Happening
on known working system. Is anyone else having pipex problems, 02.25
12/07/04?


Not that i`ve noticed (5pm+) - are you using a USB modem or router ?

--
Please add "[newsgroup]" in the subject of any personal replies via email
--- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---



  #4  
Old July 12th 04, 08:58 PM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 850
Default Pipex problem

Router, not a problem now though.
Thanks for the reply


Might have been BT working at the exchange or something...

--
Please add "[newsgroup]" in the subject of any personal replies via email
--- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pipex connect problem Russell uk.telecom.broadband (UK broadband) 7 July 11th 04 06:33 PM
Pipex news problem DD uk.telecom.broadband (UK broadband) 2 June 22nd 04 01:41 PM
DSL PIPEX PROBLEM PATRIOT uk.telecom.broadband (UK broadband) 10 June 18th 04 04:06 PM
odd pipex problem Gaz uk.telecom.broadband (UK broadband) 2 February 12th 04 10:45 AM
Strange Pipex ADSL Problem [email protected] uk.telecom.broadband (UK broadband) 5 September 14th 03 10:57 AM


All times are GMT +1. The time now is 08:56 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.