A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

ADSL only works when phone is in use? - Solved.



 
 
Thread Tools Display Modes
  #1  
Old July 26th 04, 11:54 PM posted to uk.telecom.broadband
Ten
external usenet poster
 
Posts: 5
Default ADSL only works when phone is in use? - Solved.

For Graham, Mark McIntyre & anyone else who was interested...

Original problem;

New ADSL user using Wanadoo. ADSL modem would only sync up when the phone
was being used to call and connect. See original thread from Friday 23rd.

I was informed the following happened today;

BT engineer visits. Checks wiring - no problems found. Says he will check
exchange end.

Engineer returns a few hours later, with another technician. Exchange end
okay - double check wiring at user end. They trace the wire from the master
socket. It's a huge house attached to business premises.

Wire terminates in a BT Marquis II box located in the business side before
heading out to the street - "why" is a long story which I won't bother you
with dear reader, but I was told that it was switched back to "normal" BT
line a few years ago.

Engineer sorts out the terminations in the Marquis box - ADSL modem syncs
up.

Problem sorted. Experience gained.

Thanks for those who responded.

Trevor










 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ADSL only works when phone is in use? Ten uk.telecom.broadband (UK broadband) 26 October 2nd 11 11:44 PM
Nildram Bonded ADSL works with Linux Edward Chapman uk.telecom.broadband (UK broadband) 0 February 28th 04 09:24 PM
Wireless - how far and what kit works Tony Lewis uk.telecom.broadband (UK broadband) 11 February 9th 04 02:09 PM
Phone dead but ADSL still works?? Craigy uk.telecom.broadband (UK broadband) 5 December 13th 03 04:59 PM
DG824M New Firmware - wireless problem solved M Maltby uk.telecom.broadband (UK broadband) 0 June 24th 03 02:02 AM


All times are GMT +1. The time now is 03:07 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.