A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Ot - Suprnova down



 
 
Thread Tools Display Modes
  #1  
Old September 2nd 04, 12:09 AM posted to uk.telecom.broadband
Dan
external usenet poster
 
Posts: 51
Default Ot - Suprnova down

Suprnova.org isn't working for me. Anybody know the reason? It's been down
for a couple of days now. I'm starting to get worried it isn't coming back!

Dan


  #2  
Old September 2nd 04, 12:20 AM posted to uk.telecom.broadband
sarah
external usenet poster
 
Posts: 26
Default Ot - Suprnova down

Dan wrote:

Suprnova.org isn't working for me. Anybody know the reason? It's been down
for a couple of days now. I'm starting to get worried it isn't coming back!


fine here
  #3  
Old September 2nd 04, 12:35 AM posted to uk.telecom.broadband
mark eldon
external usenet poster
 
Posts: 8
Default Ot - Suprnova down

try overnet,overbot

or edonkey,edonkeybot




---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.747 / Virus Database: 499 - Release Date: 01/09/2004


  #4  
Old September 2nd 04, 01:27 AM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 850
Default Ot - Suprnova down

Suprnova.org isn't working for me. Anybody know the reason? It's been down
for a couple of days now. I'm starting to get worried it isn't coming back!

fine here


Not here... wonder if Pipex are blocking it :-/

--
Please add "[newsgroup]" in the subject of any personal replies via email
--- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---
  #5  
Old September 2nd 04, 01:41 AM posted to uk.telecom.broadband
Colin Wilson
external usenet poster
 
Posts: 850
Default Ot - Suprnova down

Not here... wonder if Pipex are blocking it :-/

It pings ok, but getting nothing through via a browser

C:\ping 69.50.168.141

Pinging 69.50.168.141 with 32 bytes of data:

Reply from 69.50.168.141: bytes=32 time=175ms TTL=48
Reply from 69.50.168.141: bytes=32 time=175ms TTL=48
Reply from 69.50.168.141: bytes=32 time=175ms TTL=48
Reply from 69.50.168.141: bytes=32 time=174ms TTL=48

Ping statistics for 69.50.168.141:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 174ms, Maximum = 175ms, Average = 174ms

--
Please add "[newsgroup]" in the subject of any personal replies via email
--- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---
  #6  
Old September 2nd 04, 02:13 AM posted to uk.telecom.broadband
Dan
external usenet poster
 
Posts: 51
Default Ot - Suprnova down

I've asked a friend to try it. He's on BT yahoo and it loads fine!

You think Pipex would be blocking it?

Dan

"Colin Wilson" wrote in message
t...
Not here... wonder if Pipex are blocking it :-/


It pings ok, but getting nothing through via a browser

C:\ping 69.50.168.141

Pinging 69.50.168.141 with 32 bytes of data:

Reply from 69.50.168.141: bytes=32 time=175ms TTL=48
Reply from 69.50.168.141: bytes=32 time=175ms TTL=48
Reply from 69.50.168.141: bytes=32 time=175ms TTL=48
Reply from 69.50.168.141: bytes=32 time=174ms TTL=48

Ping statistics for 69.50.168.141:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 174ms, Maximum = 175ms, Average = 174ms

--
Please add "[newsgroup]" in the subject of any personal replies via email
--- My new email address has "ngspamtrap" & @btinternet.com in it ;-) ---



  #7  
Old September 2nd 04, 08:22 AM posted to uk.telecom.broadband
John Kelly
external usenet poster
 
Posts: 8
Default Ot - Suprnova down


"Major ChrisB" wrote in message
.. .

"Dan" wrote in message
...
Suprnova.org isn't working for me. Anybody know the reason? It's been

down
for a couple of days now. I'm starting to get worried it isn't coming
back!

Dan


not been working for me on ntl either




Not working on Wanadoo either


  #8  
Old September 2nd 04, 10:02 AM posted to uk.telecom.broadband
Lee Bales
external usenet poster
 
Posts: 23
Default Ot - Suprnova down

John Kelly wrote:


Not working on Wanadoo either


Hi

Same here on wanadoo, but i found that if you can get in internally then
your ok, i think its just www.suprnova.org, i went through my history
and clicked straight to the suprnova search page and it worked and from
there i could happily move about within the site?

Lee
  #9  
Old September 2nd 04, 10:06 AM posted to uk.telecom.broadband
Lee Bales
external usenet poster
 
Posts: 23
Default Ot - Suprnova down

Lee Bales wrote:

John Kelly wrote:


Not working on Wanadoo either


Hi

Same here on wanadoo, but i found that if you can get in internally then
your ok, i think its just www.suprnova.org, i went through my history
and clicked straight to the suprnova search page and it worked and from
there i could happily move about within the site?

Lee


My sincere apologies forgot the link!! Its http://search.suprnova.org/ I
find if you get in that way you can use the site fine? Is it just me?

Lee
  #10  
Old September 2nd 04, 11:42 AM posted to uk.telecom.broadband
Shevek
external usenet poster
 
Posts: 44
Default Ot - Suprnova down

On Thu, 02 Sep 2004 09:06:14 +0100, Lee Bales
wrote:

Lee Bales wrote:

John Kelly wrote:


Not working on Wanadoo either


Hi

Same here on wanadoo, but i found that if you can get in internally then
your ok, i think its just www.suprnova.org, i went through my history
and clicked straight to the suprnova search page and it worked and from
there i could happily move about within the site?

Lee


My sincere apologies forgot the link!! Its http://search.suprnova.org/ I
find if you get in that way you can use the site fine? Is it just me?


A few days ago www.suprnova.org was working and search.suprnova.org
was not. Now its the other way round.

But if I go to search.suprnova.org and click on the News link I can't
access it.

On Pipex BTW


Lee



--


Shevek

Get DigiGuide - a downloadable desktop PC TV and Radio Guide
http://getdigiguide.com/?p=1&r=31493
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 09:15 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.