A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

NDO/Binatone 2000 problems



 
 
Thread Tools Display Modes
  #1  
Old September 2nd 04, 04:03 PM posted to uk.telecom.broadband
Simon Finnigan
external usenet poster
 
Posts: 48
Default NDO/Binatone 2000 problems

Hi everyone,
I`ve got ADSL with NDO, using a Binatone 2000 USB/Ethernet ADSL modem. The
ethernet port is connected straight into a wireless access point. The
firmware revision on the router is 21.19.6

The problem I have is that the router works fine for a while, and then it
can refuse to return DNS queries (I assume this is the problem, nothing will
resolve anyway), and if the connection is lost, it can take a day or more
for the modem to resynchronise with the exchange. The line and filters are
fine, they`ve been checked by a BT engineer coming out and testing it with
his modem.

Basically it looks to me like my modem is acting up, and would like some
suggestions. Should I replace the modem, or is this a known problem with
the firmware? If it is a problem, is there a simple guide to updating the
firmware (I`ve tried looking, an`t find one). If I should replace the
modem, has anyone got any suggestions as to a good model to replace it with.
I`m on 512/256 at the moment, and the only real consideration is that it
MUST have an ethernet port to connect to the wireless access point. Cheaper
is better, but only to the point that I can get a fair piece of kit - not
point buying junk that`ll have the same problem again.

Thanks for your help.

--
What am I selling on ebay right now?
http://tinyurl.com/38yjc
Earn money reading emails!
http://tinyurl.com/2pcgm


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Binatone MD 750 Twin (Micro Dect) Andy Mabbett uk.telecom.broadband (UK broadband) 11 August 20th 04 05:18 PM
Problem with Binatone 500 ADSL Modem!!! Jamez uk.telecom.broadband (UK broadband) 1 April 9th 04 02:22 AM
Binatone modem woes Michael uk.telecom.broadband (UK broadband) 2 December 20th 03 02:51 AM
Binatone modem Rob uk.telecom.broadband (UK broadband) 2 November 18th 03 10:30 PM
BT Voyager 2000 Kevan uk.telecom.broadband (UK broadband) 0 October 15th 03 09:38 AM


All times are GMT +1. The time now is 10:38 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.