A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

250k Pipex ADSL



 
 
Thread Tools Display Modes
  #1  
Old September 15th 04, 02:14 PM posted to uk.telecom.broadband
Mark Carver
external usenet poster
 
Posts: 83
Default 250k Pipex ADSL

I've just set up someone with this service, they have
an ADSL Nation router modem.

The connection is stable, and d/s u/s attenuation figures
are 40dB and 20dB, with no errors etc.

However any speed test, or download goes at about
120-130 kb/s, and uploads are painfully slow at about 40 kb/s.

I phoned Pipex support, they checked the connection and
said all was well. They then gave me the URL of their speed
test utility. That gives 220-230 kbs (about right), so they say
there isn't a problem. I can only assume the problem lies
between their network and the 'rest of the world', or is there
something I've overlooked ?

The same router and PC were tested using my own 512k Pipex
connection a few days ago, and all was fine (480 d/s 240 u/s).





  #3  
Old September 15th 04, 05:16 PM posted to uk.telecom.broadband
Mark Carver
external usenet poster
 
Posts: 83
Default 250k Pipex ADSL


"Grant" wrote in message
...
I connected to the same service yesterday. adslguide speed test is

reporting
163kb/s down and 99kb/s up. My 3Com router doesn't appear to be capable of
displaying attenuation data.


Just ran it now on ADSL Guide:
169k down 124k up

Out of interest try Pipex's test at

http://betatest.pipex.net/headers/stest1.htm

I've just got 224k on that


  #4  
Old September 15th 04, 05:25 PM posted to uk.telecom.broadband
Grant
external usenet poster
 
Posts: 230
Default 250k Pipex ADSL

"Mark Carver" wrote in message


Out of interest try Pipex's test at

http://betatest.pipex.net/headers/stest1.htm

I've just got 224k on that


231kb/s


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Warning: Do NOT use PIPEX ADSL Mattias Honrendgard uk.telecom.broadband (UK broadband) 10 December 24th 03 04:54 PM
NTL 150K at 250K Paul Cummins uk.telecom.broadband (UK broadband) 1 July 24th 03 08:07 AM
NTL 150K at 250K John Flame uk.telecom.broadband (UK broadband) 27 July 23rd 03 06:38 PM
NTL 150K at 250K Paul Cummins uk.telecom.broadband (UK broadband) 5 July 23rd 03 08:12 AM


All times are GMT +1. The time now is 01:54 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.