A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Suse 9.1 UK/Sagem Fast800/840



 
 
Thread Tools Display Modes
  #1  
Old September 18th 04, 09:54 PM posted to alt.linux,uk.telecom.broadband,alt.os.linux.suse
Rolleston
external usenet poster
 
Posts: 2
Default Suse 9.1 UK/Sagem Fast800/840

Has anyone in the UK managed to get Suse 9.1 to work properly
with the Tiscal-supplied modem (Sagem Fast800/840)?

Would it be possible for me to test Suse Linux with the modem
using the Live Eval CD?

I have bought Suse 9.1, but I don't want to open the package
until I am reasonably sure it will work with my hardware.

I am also concerned about power management problems.
I would like to avoid overheating the laptop without having
the fan going constantly.

I've heard a few horror stories, but I cannot determine if they
are unusual cases or not.

Any advice much appreciated.

Thanks,

R.
  #2  
Old September 18th 04, 10:50 PM posted to alt.linux,uk.telecom.broadband,alt.os.linux.suse
Petri Krohn
external usenet poster
 
Posts: 22
Default Suse 9.1 UK/Sagem Fast800/840

"Rolleston" kirjoitti viestissä
...

Has anyone in the UK managed to get Suse 9.1 to work properly
with the Tiscal-supplied modem (Sagem Fast800/840)?


The SAGEM [email protected] 800 is an USB Modem for POTS lines. the 840 is is the same
device for an ISDN line.

Infomation on the modems (in English) can be found he
http://www.sagem.com/en/produits-en/...fast800-en.htm

***

Sagem does supply Linux drivers for this modem. Better yet, the drivers are
in source form, so they can be used with any kernel version (even future
ones).

The "user guide" for the Linux drivers is he
http://www.sagem.com/web-modems/down...u_linux_en.txt

: Linux drivers User Guide (Edition 11 - 25/11/2003)
:
: 2.1.2. Installation on Linux SuSE 9.0
: -------------------------------------
: Important : with SuSE 9.0, please go to the kernel sources directory
: (cd /usr/src/linux) and type "make cloneconfig && make dep" before
: compiling the driver.

I do not think the installation for Suse 9.1 would be much different.

Would it be possible for me to test Suse Linux with the modem
using the Live Eval CD?


As mentioned above the drivers are in source form. You will have to compile
them before they can be used.

When using a Knoppix-like live CD to run Linux you will not compile
anything. I do not think the modem will work.

***

I've heard a few horror stories, but I cannot determine if they
are unusual cases or not.


I think you should avoid USB devices no mather what operating system you are
using.


--
Petri Krohn
petri. krohn [email protected] iki. FI(nland)
__________________________________________________ ___________
Fiber-optic Community Networking: http://www.HelsinkiOpen.net


  #3  
Old September 19th 04, 01:24 AM posted to alt.linux,uk.telecom.broadband,alt.os.linux.suse
Claire McIvor
external usenet poster
 
Posts: 1
Default Suse 9.1 UK/Sagem Fast800/840

Rolleston wrote:

Has anyone in the UK managed to get Suse 9.1 to work properly
with the Tiscal-supplied modem (Sagem Fast800/840)?

Would it be possible for me to test Suse Linux with the modem
using the Live Eval CD?

I have bought Suse 9.1, but I don't want to open the package
until I am reasonably sure it will work with my hardware.

I am also concerned about power management problems.
I would like to avoid overheating the laptop without having
the fan going constantly.

I've heard a few horror stories, but I cannot determine if they
are unusual cases or not.

Any advice much appreciated.

Thanks,

R.


Yes. I set a SuSe system up for my brother. He takes his service from
Tiscali. It took me all of ten minutes.

Claire
  #4  
Old September 19th 04, 08:58 AM posted to alt.linux,uk.telecom.broadband,alt.os.linux.suse
Darklight
external usenet poster
 
Posts: 1
Default Suse 9.1 UK/Sagem Fast800/840

Rolleston wrote:


I am also concerned about power management problems.
I would like to avoid overheating the laptop without having
the fan going constantly.


I have suse 9.1 pro running on an hp ze4500 laptop fan does
not run constantly and i had never had over heating problems
 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tiscali Sagem drivers ?? TX2 uk.telecom.broadband (UK broadband) 5 May 21st 04 08:35 AM
Is Sagem [email protected] 800 modem any good? john.mooney uk.telecom.broadband (UK broadband) 5 April 4th 04 11:33 PM
Sagem [email protected] 800 Mark W uk.telecom.broadband (UK broadband) 2 December 24th 03 04:00 PM
SAGEM Fast modem problem Gregor Spowart uk.telecom.broadband (UK broadband) 1 July 4th 03 08:56 PM


All times are GMT +1. The time now is 04:10 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.