A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

NTL Broadband recent issues



 
 
Thread Tools Display Modes
  #1  
Old September 27th 04, 06:57 PM posted to uk.telecom.broadband
AMO
external usenet poster
 
Posts: 116
Default NTL Broadband recent issues

As I understand from my ex, NTL are experiencing problems with new
connections to their broadband service.

Can anyone shed any more light on this?

Thanx.

AMO


  #2  
Old September 28th 04, 02:47 PM posted to uk.telecom.broadband
Chris
external usenet poster
 
Posts: 8
Default NTL Broadband recent issues


"AMO" wrote in message
...
As I understand from my ex, NTL are experiencing problems with new
connections to their broadband service.

Can anyone shed any more light on this?

Thanx.

AMO


mine died for 4 days, altho that was due to line noise, a few extra db got
it back working again, i've heard they have had a lot of issues with sp2
tho.


  #3  
Old September 28th 04, 07:20 PM posted to uk.telecom.broadband
Dave
external usenet poster
 
Posts: 13
Default NTL Broadband recent issues

"Chris" wrote in message
...
mine died for 4 days, altho that was due to line noise, a few extra db got
it back working again, i've heard they have had a lot of issues with sp2
tho...


If someone messed up an sp2 installation,somehow, then that'd have a direct
effect on NTL cable-modem service, otherwise it can't. Even with a firewall
fully on (as opposed to 'partially' on, with sp2) there should be no problem
at all.


  #4  
Old September 29th 04, 09:40 AM posted to uk.telecom.broadband
Chris
external usenet poster
 
Posts: 8
Default NTL Broadband recent issues


"Dave" wrote in message
...
"Chris" wrote in message
...
mine died for 4 days, altho that was due to line noise, a few extra db

got
it back working again, i've heard they have had a lot of issues with sp2
tho...


If someone messed up an sp2 installation,somehow, then that'd have a

direct
effect on NTL cable-modem service, otherwise it can't. Even with a

firewall
fully on (as opposed to 'partially' on, with sp2) there should be no

problem
at all.


i got the impression that it was ntl themselves having sp2 issues!


  #5  
Old September 29th 04, 11:36 AM posted to uk.telecom.broadband
Rory
external usenet poster
 
Posts: 19
Default NTL Broadband recent issues


"AMO" wrote in message
...
As I understand from my ex, NTL are experiencing problems with new
connections to their broadband service.

Can anyone shed any more light on this?


My daughter (student) has signed up in Nottingham but they can't install due
to 'database problems'. They have no idea when this will be fixed - not
even an estimate of whether it will be days/weeks. It apparently only
affects certain street addresses. She's got friends who've recently had NTL
installed but has either never worked, or has stopped working.
I couldn't get a straight answer from NTL as to whether this is a commercial
problem (ie billing etc) or a technical issue (ie routing etc).


  #6  
Old September 29th 04, 06:32 PM posted to uk.telecom.broadband
Kráftéé
external usenet poster
 
Posts: 126
Default NTL Broadband recent issues

Rory wrote:
"AMO" wrote in message
...
As I understand from my ex, NTL are experiencing problems with new
connections to their broadband service.

Can anyone shed any more light on this?


My daughter (student) has signed up in Nottingham but they can't
install due to 'database problems'. They have no idea when this
will be fixed - not even an estimate of whether it will be
days/weeks. It apparently only affects certain street addresses.
She's got friends who've recently had NTL installed but has either
never worked, or has stopped working.
I couldn't get a straight answer from NTL as to whether this is a
commercial problem (ie billing etc) or a technical issue (ie
routing etc).


Normal state of affairs for Nottingham then over subscribed for 9months of
the year & everything ok for 3 months. Guess what it coincides with...


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BT BBV issues Duncan MacCallum uk.telecom.broadband (UK broadband) 5 July 2nd 04 04:09 PM
Metronet Conectivity Issues Buzz uk.telecom.broadband (UK broadband) 4 June 25th 04 03:01 PM
Zen poor in recent days? Phil uk.telecom.broadband (UK broadband) 4 May 20th 04 12:30 PM
Recent Pipex service Kath uk.telecom.broadband (UK broadband) 28 February 23rd 04 02:16 PM
Fixed IP issues Sue Bennett uk.telecom.broadband (UK broadband) 9 December 2nd 03 12:37 AM


All times are GMT +1. The time now is 12:08 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.