A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Connection/wireless problem?



 
 
Thread Tools Display Modes
  #1  
Old October 30th 04, 07:00 PM posted to uk.telecom.broadband
Stephen \(aka steford\)
external usenet poster
 
Posts: 15
Default Connection/wireless problem?

After saying my 3Com was great I've started having a few issues with missing
images and websites unavailable - particularly where the URL passes
parameters etc or the site is dynamic eg forums etc. Checked MTU settings,
firewall iltering etc and all is OK. It's getting really annoying.

Any ideas?


 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Belkin ADSL Router with Wireless, connection problem ? can't browse websites by name, by ip - yes eileen uk.telecom.broadband (UK broadband) 7 October 24th 04 08:49 PM
Broadband and wireless connection/modem problem C Tate uk.telecom.broadband (UK broadband) 5 April 13th 04 01:20 PM
Problem with BT broadband connection Bobby uk.telecom.broadband (UK broadband) 12 February 12th 04 10:51 AM
Netgear WG121 wireless USB2 connection problem resolved Simon Heather uk.telecom.broadband (UK broadband) 0 January 20th 04 08:55 PM
Broadband connection problem Roger C uk.telecom.broadband (UK broadband) 1 January 11th 04 06:15 PM


All times are GMT +1. The time now is 07:08 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2017 BroadbanterBanter.
The comments are property of their posters.