A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Intranet on BT 2Mb ASDL line slow from other BT BB sites



 
 
Thread Tools Display Modes
  #1  
Old November 8th 04, 03:07 PM posted to uk.telecom.broadband
Linker3000
external usenet poster
 
Posts: 108
Default Intranet on BT 2Mb ASDL line slow from other BT BB sites

Now that the pain of BT's total upgrade cock-up is fading, we are left
with only one issue: speed (!)

Head Office is hosting a Linux server running eGroupware for our
Intranet services. Ever since the upgrade to a 2Mbit service, some of
our other sites have noticed that their access to the Intranet has
slowed dramatically, but not to other general Web sites - these sites
don't use us as an Internet gateway or for DNS services and the like.
The sites having the problem are also with BT business broadband, but
accessing the site from a couple of Zen-hosted accounts seems OK.

The only major change at HO was reconfiguring the (Draytek 2600+) router
for the 5 direct IP addresses - one of which is forwarded to an SQL
server and another to the Intranet server. I have checked the router's
setup several times to make sure there's no quirks or issues and I'll be
able to try another router in about a week's time.

Has anybody else encountered such a problem (slow BT-to-BT surfing) -
I'll ask BT in due course but I thought I'd try this more knowledgeable
channel first!

TIA

L3K
  #2  
Old November 8th 04, 03:16 PM posted to uk.telecom.broadband
Hiram Hackenbacker
external usenet poster
 
Posts: 11
Default Intranet on BT 2Mb ASDL line slow from other BT BB sites

On Mon, 8 Nov 2004 15:07:02 +0000 (UTC), Linker3000
wrote:

The only major change at HO was reconfiguring the (Draytek 2600+) router
for the 5 direct IP addresses - one of which is forwarded to an SQL
server and another to the Intranet server. I have checked the router's
setup several times to make sure there's no quirks or issues and I'll be
able to try another router in about a week's time.


What version of firmware are you running on the Draytek?

Has anybody else encountered such a problem


Not on BT but another scenario. An upgrade to the Draytek firmware
solved it.

--
Hiram Hackenbacker
  #3  
Old November 8th 04, 07:40 PM posted to uk.telecom.broadband
Linker3000
external usenet poster
 
Posts: 108
Default Intranet on BT 2Mb ASDL line slow from other BT BB sites

Hiram Hackenbacker wrote:
On Mon, 8 Nov 2004 15:07:02 +0000 (UTC), Linker3000
wrote:


The only major change at HO was reconfiguring the (Draytek 2600+) router
for the 5 direct IP addresses - one of which is forwarded to an SQL
server and another to the Intranet server. I have checked the router's
setup several times to make sure there's no quirks or issues and I'll be
able to try another router in about a week's time.



What version of firmware are you running on the Draytek?


Has anybody else encountered such a problem



Not on BT but another scenario. An upgrade to the Draytek firmware
solved it.

Firmware is 2.5.4UK

Seems DNS-ish to me - I'm actually going to try bypassing the Draytek as
a DNS proxy as I've heard some negative things about Draytek's DNS
implementation.

L3K



  #4  
Old November 8th 04, 11:51 PM posted to uk.telecom.broadband
Linker3000
external usenet poster
 
Posts: 108
Default Intranet on BT 2Mb ASDL line slow from other BT BB sites

Linker3000 wrote:
I'm actually going to try bypassing the Draytek as
a DNS proxy as I've heard some negative things about Draytek's DNS
implementation.

Yep,

This seems to have fixed it.

I have removed the Draytek as the DNS forwarder address from the local
DNS server and pointed the DNS server directly to BT's bank of DNS
servers instead and things are much faster.

L3K


  #5  
Old November 10th 04, 03:01 PM posted to uk.telecom.broadband
Linker3000
external usenet poster
 
Posts: 108
Default Intranet on BT 2Mb ASDL line slow from other BT BB sites

Hiram Hackenbacker wrote:
On Mon, 8 Nov 2004 15:07:02 +0000 (UTC), Linker3000
wrote:


The only major change at HO was reconfiguring the (Draytek 2600+) router
for the 5 direct IP addresses - one of which is forwarded to an SQL
server and another to the Intranet server. I have checked the router's
setup several times to make sure there's no quirks or issues and I'll be
able to try another router in about a week's time.



What version of firmware are you running on the Draytek?


Has anybody else encountered such a problem



Not on BT but another scenario. An upgrade to the Draytek firmware
solved it.

Hiram,

Contrary to other postings in the thread I don't seem to have this fixed
- any ideas?

L3K

  #6  
Old November 10th 04, 03:09 PM posted to uk.telecom.broadband
Hiram Hackenbacker
external usenet poster
 
Posts: 11
Default Intranet on BT 2Mb ASDL line slow from other BT BB sites

On Wed, 10 Nov 2004 15:01:49 +0000, Linker3000
wrote:

The only major change at HO was reconfiguring the (Draytek 2600+) router
for the 5 direct IP addresses - one of which is forwarded to an SQL
server and another to the Intranet server. I have checked the router's
setup several times to make sure there's no quirks or issues and I'll be
able to try another router in about a week's time.



What version of firmware are you running on the Draytek?


Has anybody else encountered such a problem



Not on BT but another scenario. An upgrade to the Draytek firmware
solved it.

Hiram,

Contrary to other postings in the thread I don't seem to have this fixed
- any ideas?


The draytek has the second subnet option - have you configured that?
I seem to recall we did have trouble where the second subnet was used
in some way.

The firmware level you posted before seemed up to date enough.

--
Hiram Hackenbacker
  #7  
Old November 10th 04, 11:15 PM posted to uk.telecom.broadband
Linker3000
external usenet poster
 
Posts: 108
Default Intranet on BT 2Mb ASDL line slow from other BT BB sites

Hiram Hackenbacker wrote:
On Wed, 10 Nov 2004 15:01:49 +0000, Linker3000
wrote:


The only major change at HO was reconfiguring the (Draytek 2600+) router
for the 5 direct IP addresses - one of which is forwarded to an SQL
server and another to the Intranet server. I have checked the router's
setup several times to make sure there's no quirks or issues and I'll be
able to try another router in about a week's time.


What version of firmware are you running on the Draytek?



Has anybody else encountered such a problem


Not on BT but another scenario. An upgrade to the Draytek firmware
solved it.


Hiram,

Contrary to other postings in the thread I don't seem to have this fixed
- any ideas?



The draytek has the second subnet option - have you configured that?
I seem to recall we did have trouble where the second subnet was used
in some way.

The firmware level you posted before seemed up to date enough.

2nd subnet is set to the IP address and subnet given to us by BT:
81.x.x.x and 255.255.255.248. 'For IP routing usage' is turned off on
the advice of Draytek.

L3K

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cannot connect to certain sites and networks Lee Campbell uk.telecom.broadband (UK broadband) 2 August 13th 04 04:13 PM
Problems reaching certain sites Dylan Parry uk.telecom.broadband (UK broadband) 4 October 16th 03 11:17 AM
can I use broadband to link two sites Jim Arnold uk.telecom.broadband (UK broadband) 6 August 22nd 03 11:38 PM
Speech quailty on ASDL enabled line Mark Carver uk.telecom.broadband (UK broadband) 4 August 22nd 03 05:28 PM
Slow modem connection = slow broadband Jon uk.telecom.broadband (UK broadband) 0 July 18th 03 09:32 AM


All times are GMT +1. The time now is 12:09 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.