A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

New Router but Norton Update Problems



 
 
Thread Tools Display Modes
  #1  
Old November 19th 04, 08:25 AM posted to uk.telecom.broadband
Ken
external usenet poster
 
Posts: 169
Default New Router but Norton Update Problems

Hi

Just changed from a modem to a router but getting this message when I try
and run update. I know I am a bit thick but what do I do to sort this one
out.

Ken




Initializing...
Connecting to liveupdate.symantecliveupdate.com...
Unable to connect to host
LU1841: LiveUpdate could not connect to your Internet Service Provider.
Verify your dial-up information is correct.
LiveUpdate session is complete.


  #2  
Old November 19th 04, 09:01 AM posted to uk.telecom.broadband
MA
external usenet poster
 
Posts: 63
Default New Router but Norton Update Problems

Ken wrote:
Hi

Just changed from a modem to a router but getting this message when I
try and run update. I know I am a bit thick but what do I do to sort
this one out.

Ken




Initializing...
Connecting to liveupdate.symantecliveupdate.com...
Unable to connect to host
LU1841: LiveUpdate could not connect to your Internet Service
Provider. Verify your dial-up information is correct.
LiveUpdate session is complete.



Can you ping it? Maybe it's a DNS issue:

C:\ ping liveupdate.symantecliveupdate.com

Pinging a568.d.akamai.net [193.108.153.65] with 32 bytes of data:

Reply from 193.108.153.65: bytes=32 time10ms TTL=57
Reply from 193.108.153.65: bytes=32 time10ms TTL=57
Reply from 193.108.153.65: bytes=32 time=16ms TTL=57
Reply from 193.108.153.65: bytes=32 time10ms TTL=57




  #3  
Old November 19th 04, 09:07 AM posted to uk.telecom.broadband
jon
external usenet poster
 
Posts: 8
Default New Router but Norton Update Problems


"Ken" Reply to NG only wrote in message
...
Hi

Just changed from a modem to a router but getting this message when I try
and run update. I know I am a bit thick but what do I do to sort this one
out.

Ken




Initializing...
Connecting to liveupdate.symantecliveupdate.com...
Unable to connect to host
LU1841: LiveUpdate could not connect to your Internet Service Provider.
Verify your dial-up information is correct.
LiveUpdate session is complete.



Step1: Goto ControlPanel-Internet Options
Ensure "Connections" is set to "never dial a connection".

Step 2 : Goto Control Panel - Symantic Live Update.
Ensure that the FTP, HTTP and ISP are Configured
for "never dial a connection".

I guess you have done Step 1, but not Step 2

HTH

Jon



  #4  
Old November 19th 04, 09:09 AM posted to uk.telecom.broadband
Hiram Hackenbacker
external usenet poster
 
Posts: 6
Default New Router but Norton Update Problems

Ken wrote:
Hi

Just changed from a modem to a router but getting this message when I try
and run update. I know I am a bit thick but what do I do to sort this one
out.

Ken




Initializing...
Connecting to liveupdate.symantecliveupdate.com...
Unable to connect to host
LU1841: LiveUpdate could not connect to your Internet Service Provider.
Verify your dial-up information is correct.
LiveUpdate session is complete.


There are a number of articles on Smantec's knowledgebase which deal
with this - it is unlikely to be directly due to your change to a router.

  #5  
Old November 19th 04, 09:19 AM posted to uk.telecom.broadband
jon
external usenet poster
 
Posts: 8
Default New Router but Norton Update Problems


"Hiram Hackenbacker" wrote in message
...
Ken wrote:
Hi

Just changed from a modem to a router but getting this message when I try
and run update. I know I am a bit thick but what do I do to sort this one
out.

Ken




Initializing...
Connecting to liveupdate.symantecliveupdate.com...
Unable to connect to host
LU1841: LiveUpdate could not connect to your Internet Service Provider.
Verify your dial-up information is correct.
LiveUpdate session is complete.


There are a number of articles on Smantec's knowledgebase which deal with
this - it is unlikely to be directly due to your change to a router.


When i changed from dial up to BB Router, NAV2003 seemed to have cached the
"old" dial up settings, in so much that it still thought it needed to use
the old dial up
connection , despite Windows being correctly set up to use the new Router.
Resetting the Symantic Live Update settings in Control Panel cured it for me
....



  #6  
Old November 19th 04, 09:27 AM posted to uk.telecom.broadband
Hiram Hackenbacker
external usenet poster
 
Posts: 6
Default New Router but Norton Update Problems

jon wrote:
"Hiram Hackenbacker" wrote in message
...

Ken wrote:

Hi

Just changed from a modem to a router but getting this message when I try
and run update. I know I am a bit thick but what do I do to sort this one
out.

Ken




Initializing...
Connecting to liveupdate.symantecliveupdate.com...
Unable to connect to host
LU1841: LiveUpdate could not connect to your Internet Service Provider.
Verify your dial-up information is correct.
LiveUpdate session is complete.


There are a number of articles on Smantec's knowledgebase which deal with
this - it is unlikely to be directly due to your change to a router.



When i changed from dial up to BB Router, NAV2003 seemed to have cached the
"old" dial up settings, in so much that it still thought it needed to use
the old dial up
connection , despite Windows being correctly set up to use the new Router.
Resetting the Symantic Live Update settings in Control Panel cured it for me


Yes, I was assuming the OP had done what you suggest. However there are
articles that discuss how to fix it if what you suggest fails. It has
happened to one of our systems and we needed to download a newer
Liveupdate program.

  #7  
Old November 19th 04, 12:42 PM posted to uk.telecom.broadband
Ken
external usenet poster
 
Posts: 169
Default New Router but Norton Update Problems

Thanks for al the tips and I have sorted it through control panel internet
connections.

Don't ask me what I ticked or unticked but all working now.

Ken


"Ken" Reply to NG only wrote in message
...
Hi

Just changed from a modem to a router but getting this message when I try
and run update. I know I am a bit thick but what do I do to sort this one
out.

Ken




Initializing...
Connecting to liveupdate.symantecliveupdate.com...
Unable to connect to host
LU1841: LiveUpdate could not connect to your Internet Service Provider.
Verify your dial-up information is correct.
LiveUpdate session is complete.




 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Paradigm PAE-CE84 ADSL Router - Firmware Update Daniel uk.telecom.broadband (UK broadband) 5 August 6th 05 10:00 AM
Belkin router firmware update ? eileen uk.telecom.broadband (UK broadband) 7 November 4th 04 02:21 AM
Norton on BB Mark Lee uk.telecom.broadband (UK broadband) 5 August 17th 04 11:51 PM
Norton Internet Security Bobby uk.telecom.broadband (UK broadband) 9 September 9th 03 12:03 PM


All times are GMT +1. The time now is 05:20 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.