A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

problems booting when not connected to broadband



 
 
Thread Tools Display Modes
  #1  
Old November 27th 04, 01:11 PM posted to microsoft.public.win98.networking,uk.comp.home-networking,uk.telecom.broadband
Doug
external usenet poster
 
Posts: 4
Default problems booting when not connected to broadband

Hi

A friend has a laptop running windows 98 that was running fine. Another
person in the house that he lives in has setup broadband via a router and
setup the laptop to use the router. However, now if the laptop is switched
on without being connected to the router there are errors about missing .vxd
files, and the boot procedure fails. If the laptop is connected to the
router it boots fine, and then works if it is then disconnected from the
router.

Can anyone suggest where I should start looking to fix this problem?

Thanks
D


  #2  
Old November 28th 04, 11:57 AM posted to microsoft.public.win98.networking,uk.comp.home-networking,uk.telecom.broadband
Graham
external usenet poster
 
Posts: 154
Default problems booting when not connected to broadband



"Doug" wrote in message
...
Hi

A friend has a laptop running windows 98 that was running fine. Another
person in the house that he lives in has setup broadband via a router and
setup the laptop to use the router. However, now if the laptop is switched
on without being connected to the router there are errors about missing

..vxd
files, and the boot procedure fails. If the laptop is connected to the
router it boots fine, and then works if it is then disconnected from the
router.

Can anyone suggest where I should start looking to fix this problem?

Thanks
D



Post a list of the full filenames that are reported missing.
Did someone try to uninstall a redundant modem? which one.

Probably searching the registry and win.ini for references of the files and
deleting them manually would work, but make backups first.


--
Graham.
%Profound_observation%



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NDO ADSL connected but... Lo Salt uk.telecom.broadband (UK broadband) 4 September 18th 04 05:33 PM
Getting connected PeteC uk.telecom.broadband (UK broadband) 3 August 27th 04 12:22 AM
BT Broadband Compatible Line, Need To Get Connected First??? Just Me! uk.telecom.broadband (UK broadband) 4 August 14th 04 11:37 AM
ASUS 6000EV not booting after firmware update JK de Haas uk.telecom.broadband (UK broadband) 2 June 25th 04 09:41 AM
slow broadband when phone connected A.Black uk.telecom.broadband (UK broadband) 3 April 7th 04 01:01 AM


All times are GMT +1. The time now is 09:02 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.