A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Netgear DG834G - Weird Conduct?



 
 
Thread Tools Display Modes
  #1  
Old December 2nd 04, 08:31 AM posted to uk.telecom.broadband
Bob Fraser
external usenet poster
 
Posts: 2
Default Netgear DG834G - Weird Conduct?

Just installed a Netgear DG834G wireless modem/router with CAT 5 only
and everything appears to be working fine.

However, I've noticed two (what I think are) rather odd behaviours on
my PC.

1. With Zonealarm unlocked there is constant activity on both the red
and green icon bars in my system tray.

2. When I engage the Zonealarm internet lock the upstream light on my
Windows Internet Connection icon (in the system tray) stays lit all
the time - as if data is being uploaded to 'somewhere'.

I also have NTL and can swich connections quickly to compare. But the
behaviours described above do not happen with NTL (using different
equipment naturally). So, I am wondering if there's something odd
about the DG834G, the way I've set it up, or my ISP Freedom 2 Surf.

Alternatively, is what I'm seeing merely a quirk of ADSL, as opposed
to cable internet?

Any ideas gratefully recieved. Thanx.

Bob



.................................................. ...............
Posted via TITANnews - Uncensored Newsgroups Access
at http://www.TitanNews.com

-=Every Newsgroup - Anonymous, UNCENSORED, BROADBAND Downloads=-

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't VPN using Netgear DG834G Peter Harding uk.telecom.broadband (UK broadband) 8 November 7th 04 09:49 AM
WPA-PSK with Netgear DG834G Ben Lings uk.telecom.broadband (UK broadband) 0 May 10th 04 09:59 AM
Netgear DG834G Scooby Doo uk.telecom.broadband (UK broadband) 9 January 6th 04 02:11 AM
Netgear DG834G Steven Archer uk.telecom.broadband (UK broadband) 0 November 29th 03 12:37 PM


All times are GMT +1. The time now is 03:11 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.