A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Loss of clid after BB install



 
 
Thread Tools Display Modes
  #1  
Old December 3rd 04, 01:09 PM posted to uk.telecom.broadband
Peter Stanning
external usenet poster
 
Posts: 3
Default Loss of clid after BB install

I use a Binatone MD1000 digital phone and Plusnet BB. The BB is
working fine but since installing my CLID no longer displays the name
or number of the caller, it just displays "Call".

I`ve googled. spoken to Binatone and BT and got nowhere. Any ideas
please?

Peter Stanning
  #2  
Old December 3rd 04, 01:26 PM posted to uk.telecom.broadband
John
external usenet poster
 
Posts: 1
Default Loss of clid after BB install


"Peter Stanning" wrote in message
...
I use a Binatone MD1000 digital phone and Plusnet BB. The BB is
working fine but since installing my CLID no longer displays the name
or number of the caller, it just displays "Call".

I`ve googled. spoken to Binatone and BT and got nowhere. Any ideas
please?

Peter Stanning


Hi Peter,

It sounds to me like its one of the following:

1. The filter you are using for that phone, isn't sufficient enough to do
the job (for that phone)
The cure would possibly be to fit an extra adsl filter (or maybe two) inline
with the existing one. Some filters work better than others and I have
found that from time to time, two is better than one in some situations.

2. The phone is just not happy with the line anymore now that broadband is
enabled. (Buy a different phone, a BT one could be a good idea, as I have
four BT phones on my ADSL line and they all display CLID no problems.

I'm not sure if the line gain affects the CLID ability to work, but this
could be a option, if you haven't already gone down that route... Get the
line's gain increased. You`ll be able to have that done by BT engineers, if
you call them.



  #3  
Old December 4th 04, 09:24 PM posted to uk.telecom.broadband
Peter Stanning
external usenet poster
 
Posts: 3
Default Loss of clid after BB install

Thanks John

Played around with filters but still the same. I prefer my Binatone to
the previous BT model so I think I will just save my 1.75 per month!

On Fri, 3 Dec 2004 12:26:13 -0000, "John"
wrote:


"Peter Stanning" wrote in message
.. .
I use a Binatone MD1000 digital phone and Plusnet BB. The BB is
working fine but since installing my CLID no longer displays the name
or number of the caller, it just displays "Call".

I`ve googled. spoken to Binatone and BT and got nowhere. Any ideas
please?

Peter Stanning


Hi Peter,

It sounds to me like its one of the following:

1. The filter you are using for that phone, isn't sufficient enough to do
the job (for that phone)
The cure would possibly be to fit an extra adsl filter (or maybe two) inline
with the existing one. Some filters work better than others and I have
found that from time to time, two is better than one in some situations.

2. The phone is just not happy with the line anymore now that broadband is
enabled. (Buy a different phone, a BT one could be a good idea, as I have
four BT phones on my ADSL line and they all display CLID no problems.

I'm not sure if the line gain affects the CLID ability to work, but this
could be a option, if you haven't already gone down that route... Get the
line's gain increased. You`ll be able to have that done by BT engineers, if
you call them.



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sync loss Gavin uk.telecom.broadband (UK broadband) 5 February 20th 04 12:31 PM
Loss Limits For 1Mb and above? PsychicStickleBrick uk.telecom.broadband (UK broadband) 9 February 11th 04 09:50 PM
Line Loss Michael Rodgers uk.telecom.broadband (UK broadband) 22 October 18th 03 11:54 AM
to home install or not to home install(adsl) Shed uk.telecom.broadband (UK broadband) 12 September 23rd 03 12:01 AM
Telewest CLID Colin Steadman uk.telecom.broadband (UK broadband) 1 July 8th 03 02:46 PM


All times are GMT +1. The time now is 03:11 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.