A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Demon Home500 - Error 721 - solved



 
 
Thread Tools Display Modes
  #1  
Old December 16th 04, 06:52 PM posted to uk.telecom.broadband
Lakeuk
Junior Member
 
Posts: 4
Default Demon Home500 - Error 721 - solved

Problem solved - software that came with the modem puts in wrong
settings that can't be manual changed, instructions here on how to
solve it:-

http://www.adslguide.org.uk/qanda.as...eshooting#Q130

expect lots of people will be having the same problems, pity demon are
not upto date with the problem - other than that excellent service.

Dave
  #2  
Old December 16th 04, 07:08 PM posted to uk.telecom.broadband
§meagol
external usenet poster
 
Posts: 21
Default Demon Home500 - Error 721 - solved


"Lakeuk" wrote in message
om...
Problem solved - software that came with the modem puts in wrong
settings that can't be manual changed, instructions here on how to
solve it:-

http://www.adslguide.org.uk/qanda.as...eshooting#Q130

expect lots of people will be having the same problems, pity demon are
not upto date with the problem - other than that excellent service.

Dave


Strange. Assuming you are referring to a SpeedTouch 330 mine worked
straight out of the box (on Demon) with the supplied drivers. Up and
working in less than 10 minutes. Never had a problem since. I'm not
tempted to download the drivers you suggest as I am a great believe in "if
it ain't broke don't mend it."

--
§meagol




 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Demon Home500 - Error 721 Lakeuk uk.telecom.broadband (UK broadband) 2 December 16th 04 09:28 AM
ADSL only works when phone is in use? - Solved. Ten uk.telecom.broadband (UK broadband) 0 July 26th 04 10:54 PM
DNS error? Mark Hocking uk.telecom.broadband (UK broadband) 1 December 12th 03 10:09 PM
Error 633 Midge uk.telecom.broadband (UK broadband) 0 August 25th 03 08:04 AM
DG824M New Firmware - wireless problem solved M Maltby uk.telecom.broadband (UK broadband) 0 June 24th 03 01:02 AM


All times are GMT +1. The time now is 02:48 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright ©2004-2019 BroadbanterBanter.
The comments are property of their posters.