A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

BT Broadband f*cked again



 
 
Thread Tools Display Modes
  #1  
Old December 20th 04, 07:42 PM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 3
Default BT Broadband f*cked again

Well it's been 2 weeks of full 512Kb speed, but it's all gone wrong
again over the last 2 days.

Half the Internet works at full speed, half is basically unavailably
slow. Why? I can't be the only one experiencing problems???

I have no viruses, trojans etc etc etc, using IE, Firefox, Opera - all
the same results.

What a pain.

James

  #2  
Old December 20th 04, 07:55 PM posted to uk.telecom.broadband
Fed Up
external usenet poster
 
Posts: 2
Default BT Broadband f*cked again

wrote in message
oups.com...
Well it's been 2 weeks of full 512Kb speed, but it's all gone wrong
again over the last 2 days.

Half the Internet works at full speed, half is basically unavailably
slow. Why? I can't be the only one experiencing problems???

I have no viruses, trojans etc etc etc, using IE, Firefox, Opera - all
the same results.

What a pain.


The stupid deserve to suffer, so long as they continue to use BT...


  #3  
Old December 20th 04, 08:05 PM posted to uk.telecom.broadband
huLLy
external usenet poster
 
Posts: 23
Default BT Broadband f*cked again

"Fed Up" wrote in message
k...
wrote in message
oups.com...
Well it's been 2 weeks of full 512Kb speed, but it's all gone wrong
again over the last 2 days.

The stupid deserve to suffer, so long as they continue to use BT...


I tend to agree. My username on BT was unhappy.customer!

I would NEVER use BT ever again...


  #4  
Old December 21st 04, 10:31 AM posted to uk.telecom.broadband
mark eldon
external usenet poster
 
Posts: 39
Default BT Broadband f*cked again

unplug your modem/router and then reconnect it

wrote in message
oups.com...
Well it's been 2 weeks of full 512Kb speed, but it's all gone wrong
again over the last 2 days.

Half the Internet works at full speed, half is basically unavailably
slow. Why? I can't be the only one experiencing problems???

I have no viruses, trojans etc etc etc, using IE, Firefox, Opera - all
the same results.

What a pain.

James



 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 06:37 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.