A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Broadband connection issue



 
 
Thread Tools Display Modes
  #1  
Old December 21st 04, 08:19 PM posted to uk.telecom.broadband
Steve B
external usenet poster
 
Posts: 1
Default Broadband connection issue

Hi all, i hope you can help............

I have set up a home network using a bt voyager 2100 router wired via
ethernet adapter to my main pc. I have a second pc that is in another room
that has a wireless adapter to connect to the router.The problem i have is
that whilst the wired connection is perfect for download/upload speeds the
other is very slow when downloading. The icon indicates that the wireless
connection has a good connection speed of well over 1mbps yet i can only
seem to get download speeds at around 20kbps on sites that are very fast on
the wired machine.
Is this something i will have to get used to or are there some settings i
havent adjusted properly???


  #2  
Old December 22nd 04, 10:38 PM posted to uk.telecom.broadband
Phil Thompson
external usenet poster
 
Posts: 2,720
Default Broadband connection issue

On Tue, 21 Dec 2004 19:19:06 +0000 (UTC), "Steve B"
wrote:

The icon indicates that the wireless
connection has a good connection speed of well over 1mbps yet i can only
seem to get download speeds at around 20kbps on sites that are very fast on
the wired machine.


1M is fairly crap, should be 11 Mbps really. Should outstrip the ADSL
though, even then.

Phil
--
spamcop.net address commissioned 18/06/04
Come on down !
  #3  
Old December 23rd 04, 04:15 AM posted to uk.telecom.broadband
evangelical_bob
external usenet poster
 
Posts: 37
Default Broadband connection issue

Probably a bit of an effort but you should try moving the wireless PC
closer (like right next to) the wireless router to improve the link
between the two. See what your download speeds are with an improved
connection.

It might say 1Mbps on the screen but the practical speed is much much
lower.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedtouch 530 issue Beck uk.telecom.broadband (UK broadband) 2 September 11th 04 11:25 AM
Plus net Adobe download issue? Jann uk.telecom.broadband (UK broadband) 9 July 21st 04 12:34 PM
BT cock-up? ... Plusnet BB issue TX2 uk.telecom.broadband (UK broadband) 37 June 30th 04 07:15 PM
Caller ID issue with Philips Onis 200 Jonathan George uk.telecom.broadband (UK broadband) 17 November 11th 03 06:44 PM
USB modem no dial tone issue Richard Clarke uk.telecom.broadband (UK broadband) 1 October 7th 03 10:09 PM


All times are GMT +1. The time now is 11:41 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.