A Broadband and ADSL forum. BroadbanterBanter

Welcome to BroadbanterBanter.

You are currently viewing as a guest which gives you limited access to view most discussions and other FREE features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload your own photos and access many other special features. Registration is fast, simple and absolutely free so please, join our community today.

Go Back   Home » BroadbanterBanter forum » Newsgroup Discussions » uk.telecom.broadband (UK broadband)
Site Map Home Register Authors List Search Today's Posts Mark Forums Read Web Partners

uk.telecom.broadband (UK broadband) (uk.telecom.broadband) Discussion of broadband services, technology and equipment as provided in the UK. Discussions of specific services based on ADSL, cable modems or other broadband technology are also on-topic. Advertising is not allowed.

Dlink DWL-2000AP+ only shows "Firmware Upgrade" screen



 
 
Thread Tools Display Modes
  #1  
Old December 28th 04, 04:51 AM posted to uk.telecom.broadband
[email protected]
external usenet poster
 
Posts: 1
Default Dlink DWL-2000AP+ only shows "Firmware Upgrade" screen

My DWL-2000AP+ has refused to work from the day I opened the box. The
web interface has always shown the 'Firmware Upgrade' screen. So I've
tried two firmware upgrades with the following versions from Dlinks
website...

dwl-2000ap+_Bx_fw_v200b19_nml.bin
DWL-2000AP+_Bx_FW_v210b27_nml.bin

....but on reboot I still get the 'Firmware Upgrade' screen whenever I
browse to the damn thing at 192.168.0.50

After a factory reset, running Ethereal Packet Analyser on a PC with
static IP 192.168.0.40 I can see that the firmware downloads OK to the
Access Point at 192.168.0.50, but after after that, the 2000AP+ is just
broadcasting "DHCP Discover" packets with source IP 0.0.0.0 from/to the
BOOTP ports 68/67. The only way to get anything from it thereafter is
with another Factory Reset.

I couldn't get through to Dlink customer support before Christmas (20
mins on hold each time), so - before I send it back in frustration - is
there anyone here with any suggestions?


Cheers,
Alfie.

 




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
BB checker says "YES" but Virgin.net says "NO" -- why? Simon Langford uk.telecom.broadband (UK broadband) 5 December 11th 04 12:13 AM
"Extended Reach" trial news - new proposed limits for 512K and 1MB Sunil Sood uk.telecom.broadband (UK broadband) 34 August 8th 04 10:28 AM
BT announces "end" of PSTN & move to "21st century network" IP network Sunil Sood uk.telecom.broadband (UK broadband) 0 June 9th 04 11:34 AM
NTL broadband - loses connection and announces "no NIC/ethernet adapter detected" uk.telecom.broadband (UK broadband) 7 September 27th 03 07:25 PM


All times are GMT +1. The time now is 03:06 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.Content Relevant URLs by vBSEO 2.4.0
Copyright 2004-2019 BroadbanterBanter.
The comments are property of their posters.